#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:01:20 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/neutron-ci-meetings (ykarel, 14:03:53)

  1. Actions from previous meetings (ykarel, 14:05:08)
    1. https://review.opendev.org/q/topic:%22remove-devstack-tobiko-neutron%22 (ykarel, 14:05:25)

  2. Stable branches (ykarel, 14:06:33)
  3. Stadium projects (ykarel, 14:07:22)
  4. Rechecks (ykarel, 14:11:48)
  5. fullstack/functional (ykarel, 14:12:39)
    1. https://9c08bb97d91554639aeb-1e695c46ce38568fe2b9076122bc0b06.ssl.cf1.rackcdn.com/openstack/65b243a8fac74507a9afa16b4e3aa0fc/testr_results.html (ykarel, 14:13:08)
    2. ACTION: ralonsoh to check failure in test_pb_type_empty functional test (ykarel, 14:18:04)
    3. https://1962bf82da409b31742b-97bb40c6f1fba9143f6a2ea19df7d61e.ssl.cf2.rackcdn.com/openstack/a13f73c6a17a4b2097b43bdcd9ff4412/testr_results.html (ykarel, 14:18:30)
    4. ACTION: lajoskatona to check failure in test_trunk_creation_with_no_subports functional test (ykarel, 14:20:05)
    5. https://fe6d6d8568001e0da1b7-c29773bdeee4530a738751d9e026e2a7.ssl.cf2.rackcdn.com/openstack/ddcc8ac3867c412cb4187fc1262dda57/testr_results.html (ykarel, 14:20:39)
    6. ACTION: ralonsoh to check issue with test_subport_delete functional test (ykarel, 14:23:10)

  6. Periodic (ykarel, 14:23:24)
  7. Grafana (ykarel, 14:24:10)
  8. On Demand (ykarel, 14:31:02)


Meeting ended at 14:33:38 UTC (full logs).

Action items

  1. ralonsoh to check failure in test_pb_type_empty functional test
  2. lajoskatona to check failure in test_trunk_creation_with_no_subports functional test
  3. ralonsoh to check issue with test_subport_delete functional test


Action items, by person

  1. lajoskatona
    1. lajoskatona to check failure in test_trunk_creation_with_no_subports functional test
  2. ralonsoh
    1. ralonsoh to check failure in test_pb_type_empty functional test
    2. ralonsoh to check issue with test_subport_delete functional test


People present (lines said)

  1. ykarel (66)
  2. lajoskatona (10)
  3. ralonsoh (9)
  4. slaweq (5)
  5. opendevmeet (4)
  6. mlavalle (4)
  7. cbuggy (1)
  8. haleyb (1)
  9. opendevreview (1)


Generated by MeetBot 0.1.4.