#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:01:40 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:05:23)
    1. ACTION: lajoskatona to check if some debug logs can be added to isolate this further (ykarel, 14:07:33)
    2. https://review.opendev.org/c/openstack/neutron/+/950408 (ralonsoh, 14:08:08)
    3. ACTION: ralonsoh to check issue with test_subport_delete functional test (ykarel, 14:09:54)

  2. Stable branches (ykarel, 14:10:07)
  3. Stadium projects (ykarel, 14:10:56)
    1. ACTION: lajoskatona to check bagpipe job timeout and increase if needed (ykarel, 14:13:26)

  4. Rechecks (ykarel, 14:13:33)
  5. Tempest/Scenario (ykarel, 14:14:11)
    1. https://e36d522c3cb98e5fd761-ceb3fa3461e53fea8d32d5b9e8c24a55.ssl.cf1.rackcdn.com/openstack/7ff488cfce8449eea7117913be878bb3/testr_results.html (ykarel, 14:14:44)
    2. ACTION: ralonsoh to push patch to switch to jammy-minimal and skip test test_multicast_between_vms_on_same_network (ykarel, 14:18:11)
    3. https://78b67167012ece012866-552eb5da3a0f0953ea0406e325e1577e.ssl.cf2.rackcdn.com/openstack/a5e17242c9a34e6c9326cf6bf6576e08/job-output.txt (ykarel, 14:18:32)
    4. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/949484 (ykarel, 14:18:48)

  6. grenade (ykarel, 14:19:14)
    1. https://review.opendev.org/c/openstack/devstack/+/932203 and related patches seems to broke it (ykarel, 14:19:30)

  7. Periodic (ykarel, 14:21:57)
    1. https://review.opendev.org/c/x/devstack-plugin-tobiko/+/950870 (ykarel, 14:23:17)
    2. https://b2782b2ea3f2d928dcaa-7181d95686f952f6b2b05de41fdc5593.ssl.cf2.rackcdn.com/openstack/f59a880f2b824bb7828fdbc3c502976c/tobiko_results_02_create_neutron_resources_neutron.html?sort=result (ykarel, 14:24:35)

  8. Grafana (ykarel, 14:25:23)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 14:25:28)

  9. On Demand (ykarel, 14:26:41)
    1. https://zuul.opendev.org/t/openstack/build/93fc011291cc40f88adec6796918ffaa/logs (ralonsoh, 14:27:02)


Meeting ended at 14:27:55 UTC (full logs).

Action items

  1. lajoskatona to check if some debug logs can be added to isolate this further
  2. ralonsoh to check issue with test_subport_delete functional test
  3. lajoskatona to check bagpipe job timeout and increase if needed
  4. ralonsoh to push patch to switch to jammy-minimal and skip test test_multicast_between_vms_on_same_network


Action items, by person

  1. lajoskatona
    1. lajoskatona to check if some debug logs can be added to isolate this further
    2. lajoskatona to check bagpipe job timeout and increase if needed
  2. ralonsoh
    1. ralonsoh to check issue with test_subport_delete functional test
    2. ralonsoh to push patch to switch to jammy-minimal and skip test test_multicast_between_vms_on_same_network


People present (lines said)

  1. ykarel (45)
  2. opendevmeet (3)
  3. ralonsoh (3)
  4. opendevreview (2)
  5. lajoskatona (1)


Generated by MeetBot 0.1.4.