#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:02:29 UTC (full logs).

Meeting summary

    1. ACTION: lajoskatona to check if some debug logs can be added to isolate this further (ykarel, 14:09:44)
    2. https://review.opendev.org/c/openstack/neutron/+/951119 (ralonsoh, 14:12:19)
    3. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/951149 (ykarel, 14:13:30)

  1. Stable branches (ykarel, 14:13:45)
  2. Stadium projects (ykarel, 14:14:40)
    1. ACTION: lajoskatona to check vpnaas failures (ykarel, 14:18:07)

  3. Rechecks (ykarel, 14:18:19)
  4. fullstack/functional (ykarel, 14:19:10)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_363/openstack/363ea9e92c7b41479040e17145fac53b/testr_results.html (ykarel, 14:19:30)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_2f0/openstack/2f0385f7d56c49cd83da45efadf59b70/testr_results.html (ykarel, 14:21:47)

  5. Tempest/Scenario (ykarel, 14:22:25)
  6. grenade (ykarel, 14:22:55)
  7. Periodic (ykarel, 14:23:12)
  8. Grafana (ykarel, 14:23:36)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 14:23:45)

  9. On Demand (ykarel, 14:27:35)


Meeting ended at 14:30:07 UTC (full logs).

Action items

  1. lajoskatona to check if some debug logs can be added to isolate this further
  2. lajoskatona to check vpnaas failures


Action items, by person

  1. lajoskatona
    1. lajoskatona to check if some debug logs can be added to isolate this further
    2. lajoskatona to check vpnaas failures


People present (lines said)

  1. ykarel (59)
  2. ralonsoh (15)
  3. lajoskatona (11)
  4. opendevmeet (3)
  5. mlavalle (2)
  6. slaweq (1)
  7. opendevreview (1)


Generated by MeetBot 0.1.4.