#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:04:03 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:05:16)
    1. https://review.opendev.org/c/openstack/neutron-vpnaas/+/950960 (ykarel, 14:06:18)
    2. ACTION: lajoskatona to check if some debug logs can be added to isolate this further (ykarel, 14:07:15)

  2. Stable branches (ykarel, 14:07:20)
  3. Stadium projects (ykarel, 14:07:39)
  4. Rechecks (ykarel, 14:07:51)
  5. fullstack/functional (ykarel, 14:08:51)
    1. ACTION: to check/fix/report critical failure with test_initialize_network_segment_range_support_parallel_execution (ykarel, 14:11:34)
    2. https://review.opendev.org/c/openstack/neutron/+/948280 (ykarel, 14:13:40)
    3. https://review.opendev.org/c/openstack/neutron/+/938404/26 (ralonsoh, 14:14:53)
    4. https://6c5513d00fc4b6428bbc-5f206d1ac6837606572ca22039b53566.ssl.cf5.rackcdn.com/openstack/b416a8d4e831465582e8ce8d66c1be98/testr_results.html (ykarel, 14:22:03)
    5. https://ff823c36eb3fb946bf74-3b6b124462defb6cc5627ee2cad4e887.ssl.cf1.rackcdn.com/openstack/dea4e53eeedb419d984f7d1310c2bfc4/testr_results.html (ykarel, 14:22:03)
    6. https://bugs.launchpad.net/neutron/+bug/2107775 (ralonsoh, 14:22:58)
    7. ACTION: ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2107775 (ykarel, 14:23:44)

  6. Grafana (ykarel, 14:24:50)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 14:24:58)

  7. On Demand (ykarel, 14:25:55)


Meeting ended at 14:26:35 UTC (full logs).

Action items

  1. lajoskatona to check if some debug logs can be added to isolate this further
  2. to check/fix/report critical failure with test_initialize_network_segment_range_support_parallel_execution
  3. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2107775


Action items, by person

  1. ralonsoh
    1. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2107775
  2. UNASSIGNED
    1. lajoskatona to check if some debug logs can be added to isolate this further
    2. to check/fix/report critical failure with test_initialize_network_segment_range_support_parallel_execution


People present (lines said)

  1. ykarel (34)
  2. opendevmeet (3)
  3. ralonsoh (2)
  4. mlavalle (1)


Generated by MeetBot 0.1.4.