#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:02:24 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:05:47)
    1. https://review.opendev.org/q/I14ec444a4aff3d09b0b8fff8d44f6964e8f7eb5d (ralonsoh, 14:06:31)
    2. https://review.opendev.org/q/I635480cb087a75c8a4f2dbb30960b8aff8cf8b14 (ralonsoh, 14:07:29)

  2. Stable branches (ykarel, 14:12:18)
  3. Stadium projects (ykarel, 14:12:51)
  4. Rechecks (ykarel, 14:14:27)
  5. fullstack/functional (ykarel, 14:15:19)
    1. ACTION: ralonsoh to check issue with test_create_bridges (ykarel, 14:16:24)
    2. ACTION: ykarel to report bug for test_direct_route_for_address_scope failure (ykarel, 14:19:08)

  6. Tempest/Scenario (ykarel, 14:19:18)
    1. https://8729da22a49c2d7a78d7-1b102124c6fd0b6d71635117190cffc0.ssl.cf5.rackcdn.com/openstack/a21d8c8fbc204b9f9d4dfaac8a1c89f5/testr_results.html (ykarel, 14:19:35)

  7. grenade (ykarel, 14:20:56)
    1. ACTION: ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2114732 (ykarel, 14:25:26)

  8. Grafana (ykarel, 14:25:39)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 14:25:45)

  9. On Demand (ykarel, 14:28:34)


Meeting ended at 14:30:21 UTC (full logs).

Action items

  1. ralonsoh to check issue with test_create_bridges
  2. ykarel to report bug for test_direct_route_for_address_scope failure
  3. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2114732


Action items, by person

  1. ralonsoh
    1. ralonsoh to check issue with test_create_bridges
    2. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2114732
  2. ykarel
    1. ykarel to report bug for test_direct_route_for_address_scope failure


People present (lines said)

  1. ykarel (60)
  2. ralonsoh (17)
  3. lajoskatona (6)
  4. opendevmeet (3)
  5. mlavalle (3)
  6. elvira (1)
  7. slaweq (1)
  8. opendevreview (1)


Generated by MeetBot 0.1.4.