#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:02:49 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:06:46)
    1. https://review.opendev.org/c/openstack/project-config/+/953856?usp=search (ykarel, 14:07:19)
    2. Fixed with https://review.opendev.org/c/x/devstack-plugin-tobiko/+/953808 and https://review.opendev.org/c/x/devstack-plugin-tobiko/+/953930 (ykarel, 14:12:05)

  2. Stable branches (ykarel, 14:12:11)
  3. Stadium projects (ykarel, 14:13:24)
    1. ACTION: ykarel to check and report issue with sfc job (ykarel, 14:13:52)

  4. Rechecks (ykarel, 14:14:04)
  5. fullstack/functional (ykarel, 14:14:55)
    1. https://bugs.launchpad.net/neutron/+bug/2115026 (ykarel, 14:15:12)

  6. Tempest/Scenario (ykarel, 14:16:42)
  7. grenade (ykarel, 14:18:46)
  8. Periodic (ykarel, 14:19:05)
    1. ACTION: ralonsoh to check oslo master job failures (ykarel, 14:20:03)

  9. Grafana (ykarel, 14:20:14)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1&from=now-7d&to=now&timezone=utc (ykarel, 14:20:20)

  10. On Demand (ykarel, 14:22:19)


Meeting ended at 14:22:55 UTC (full logs).

Action items

  1. ykarel to check and report issue with sfc job
  2. ralonsoh to check oslo master job failures


Action items, by person

  1. ralonsoh
    1. ralonsoh to check oslo master job failures
  2. ykarel
    1. ykarel to check and report issue with sfc job


People present (lines said)

  1. ykarel (42)
  2. opendevmeet (3)
  3. ralonsoh (2)
  4. bcafarel (1)
  5. opendevreview (1)


Generated by MeetBot 0.1.4.