#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:01:36 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:03:52)
    1. https://bugs.launchpad.net/neutron/+bug/2116102 (ykarel, 14:04:48)
    2. https://bugs.launchpad.net/neutron/+bug/2116337 (ykarel, 14:06:16)

  2. Stable branches (ykarel, 14:10:10)
  3. Stadium projects (ykarel, 14:10:36)
  4. Rechecks (ykarel, 14:10:55)
  5. fullstack/functional (ykarel, 14:11:42)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_932/openstack/9329bea7c2ae42bbafceba3fc9ccae52/testr_results.html (ykarel, 14:11:55)
    2. ACTION: ralonsoh to check FT failure test_check_metadata_started (ykarel, 14:12:37)
    3. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_b39/openstack/b398fa78a3db4cd780b2d5004931e534/testr_results.html (ykarel, 14:12:49)
    4. ACTION: ralonsoh to check test_create_bridges again (ykarel, 14:13:32)

  6. Tempest/Scenario (ykarel, 14:13:43)
  7. Periodic (ykarel, 14:14:59)
  8. Grafana (ykarel, 14:16:51)
  9. On Demand (ykarel, 14:19:20)


Meeting ended at 14:23:27 UTC (full logs).

Action items

  1. ralonsoh to check FT failure test_check_metadata_started
  2. ralonsoh to check test_create_bridges again


Action items, by person

  1. ralonsoh
    1. ralonsoh to check FT failure test_check_metadata_started
    2. ralonsoh to check test_create_bridges again


People present (lines said)

  1. ykarel (60)
  2. ralonsoh (15)
  3. opendevmeet (3)
  4. mlavalle (1)
  5. haleyb (1)


Generated by MeetBot 0.1.4.