#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:01:48 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:05:30)
    1. https://bugs.launchpad.net/neutron/+bug/2116926 (ykarel, 14:05:45)
    2. https://review.opendev.org/c/openstack/neutron/+/955066 (ykarel, 14:06:01)

  2. Stable branches (ykarel, 14:06:14)
  3. Stadium projects (ykarel, 14:06:50)
  4. Rechecks (ykarel, 14:07:06)
  5. fullstack/functional (ykarel, 14:07:30)
    1. https://60cdea3a73ef3279f0cb-668353d8fd369f78e567fd7dfce5ad3e.ssl.cf1.rackcdn.com/openstack/39f3f456430b4ffaae27910f37ae2ff2/testr_results.html (ykarel, 14:07:52)
    2. ACTION: ykarel to report the bug for test_subport_delete (ykarel, 14:11:52)

  6. Periodic (ykarel, 14:12:21)
  7. Grafana (ykarel, 14:13:21)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 14:13:26)

  8. On Demand (ykarel, 14:15:24)


Meeting ended at 14:16:44 UTC (full logs).

Action items

  1. ykarel to report the bug for test_subport_delete


Action items, by person

  1. ykarel
    1. ykarel to report the bug for test_subport_delete


People present (lines said)

  1. ykarel (35)
  2. opendevmeet (3)
  3. mlavalle (1)
  4. lajoskatona (1)
  5. bcafarel (1)


Generated by MeetBot 0.1.4.