#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:01:30 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:03:41)
    1. https://bugs.launchpad.net/neutron/+bug/2117405 (ykarel, 14:04:00)

  2. Stable branches (ykarel, 14:04:24)
  3. Stadium projects (ykarel, 14:05:16)
  4. Rechecks (ykarel, 14:06:34)
    1. https://review.opendev.org/c/openstack/neutron/+/945497 had comment from Julia that it broke ironic jobs (ykarel, 14:07:41)

  5. fullstack/functional (ykarel, 14:10:13)
  6. Tempest/Scenario (ykarel, 14:10:43)
    1. https://469f0c3d38d99d01911d-1134cbbc9f8768ad587f4fe701953efd.ssl.cf5.rackcdn.com/openstack/0fa406bb16ef449e8853b6f26b9639a4/testr_results.html (ykarel, 14:11:48)
    2. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_df4/openstack/df40908e34174e46ae81bb358ad73706/testr_results.html (ykarel, 14:11:54)
    3. ACTION: ralonsoh to check test_create_router_update_external_gateways (ykarel, 14:13:23)

  7. Periodic (ykarel, 14:13:33)
    1. ACTION: ykarel to send patches to drop fullstack jobs in victoria/wallaby as agreed (ykarel, 14:20:05)

  8. Grafana (ykarel, 14:20:19)
  9. On Demand (ykarel, 14:22:20)


Meeting ended at 14:27:07 UTC (full logs).

Action items

  1. ralonsoh to check test_create_router_update_external_gateways
  2. ykarel to send patches to drop fullstack jobs in victoria/wallaby as agreed


Action items, by person

  1. ralonsoh
    1. ralonsoh to check test_create_router_update_external_gateways
  2. ykarel
    1. ykarel to send patches to drop fullstack jobs in victoria/wallaby as agreed


People present (lines said)

  1. ykarel (62)
  2. ralonsoh (10)
  3. lajoskatona (7)
  4. bcafarel (4)
  5. opendevmeet (3)
  6. mtomaska (1)
  7. slaweq (1)
  8. elvira (1)


Generated by MeetBot 0.1.4.