#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:02:00 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:05:21)
    1. https://issues.redhat.com/browse/TOBIKO-179 (ykarel, 14:05:33)

  2. Stable branches (ykarel, 14:05:51)
  3. Stadium projects (ykarel, 14:06:08)
  4. Rechecks (ykarel, 14:06:29)
  5. Unit tests/pep8 (ykarel, 14:06:51)
  6. fullstack/functional (ykarel, 14:13:38)
  7. grenade (ykarel, 14:14:37)
    1. https://bugs.launchpad.net/devstack/+bug/2121696 (ykarel, 14:14:47)
    2. ACTION: ykarel to check if 2121696 still a thing (ykarel, 14:16:34)

  8. Periodic (ykarel, 14:16:39)
    1. https://zuul.openstack.org/builds?job_name=devstack-tobiko-neutron&project=openstack/neutron (ykarel, 14:16:46)
    2. https://review.opendev.org/c/x/tobiko/+/958875 (ykarel, 14:16:55)

  9. Grafana (ykarel, 14:17:12)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1&from=now-7d&to=now&timezone=utc (ykarel, 14:17:17)

  10. On Demand (ykarel, 14:17:59)


Meeting ended at 14:18:22 UTC (full logs).

Action items

  1. ykarel to check if 2121696 still a thing


Action items, by person

  1. ykarel
    1. ykarel to check if 2121696 still a thing


People present (lines said)

  1. ykarel (32)
  2. opendevmeet (3)
  3. lajoskatona (2)


Generated by MeetBot 0.1.4.