#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:01:01 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:03:45)
  2. Stable branches (ykarel, 14:04:20)
  3. Stadium projects (ykarel, 14:04:57)
  4. Rechecks (ykarel, 14:08:47)
  5. fullstack/functional (ykarel, 14:09:33)
    1. https://8efeb3f9a97b47933ce3-5a97607e4573b334b582a5ecc4c19d48.ssl.cf1.rackcdn.com/openstack/e3d86eaf98fb4495b01df2cf0a5e4697/testr_results.html (ykarel, 14:09:41)
    2. https://3c7bfb46267d4ec2bf72-eb074e4d266b226b76de64a5b482d977.ssl.cf5.rackcdn.com/openstack/45297d9ea840494c922ba0a14f1da899/testr_results.html (ykarel, 14:09:58)
    3. https://3961ade18a9532d30a37-449df4e845769ef2b91c503daa7699ef.ssl.cf2.rackcdn.com/openstack/12bb4b13cbb6423aa9a8939be1cd0b78/testr_results.html (ykarel, 14:10:37)
    4. ACTION: ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2117405 (ykarel, 14:14:33)
    5. https://441c51878568ace86c8b-5c978d7497c891806a9511dfe6eee904.ssl.cf5.rackcdn.com/openstack/18b4b3d447d54a6e815260f656b845af/testr_results.html (ykarel, 14:14:53)
    6. https://bugs.launchpad.net/neutron/+bug/2122107 (ykarel, 14:15:38)

  6. Tempest/Scenario (ykarel, 14:17:07)
    1. https://7c5a6878b54b82b3118b-c97ff25e28cfcd419d5c31c30ea913eb.ssl.cf2.rackcdn.com/openstack/7671d49738ea4fc1a351681e29a20899/testr_results.html (ykarel, 14:17:20)
    2. https://bd83a0d8d3e96efcf262-e998c5625939f617052baaae6f827bb8.ssl.cf1.rackcdn.com/openstack/2a73892aee234029841d8fe3bf789f32/testr_results.html (ykarel, 14:17:27)

  7. Grafana (ykarel, 14:18:58)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1&from=now-7d&to=now&timezone=utc (ykarel, 14:19:11)

  8. On Demand (ykarel, 14:24:01)


Meeting ended at 14:26:17 UTC (full logs).

Action items

  1. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2117405


Action items, by person

  1. ralonsoh
    1. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2117405


People present (lines said)

  1. ykarel (69)
  2. ralonsoh (10)
  3. lajoskatona (7)
  4. opendevmeet (3)
  5. mlavalle (3)
  6. mtomaska (1)
  7. haleyb (1)
  8. slaweq (1)


Generated by MeetBot 0.1.4.