#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:01:41 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:04:13)
    1. https://bugs.launchpad.net/devstack/+bug/2125412 (ykarel, 14:04:44)
    2. https://review.opendev.org/c/openstack/neutron/+/962157 (ykarel, 14:05:42)

  2. Stable branches (ykarel, 14:05:54)
  3. Stadium projects (ykarel, 14:06:44)
  4. Rechecks (ykarel, 14:07:09)
  5. Tempest/Scenario (ykarel, 14:07:30)
    1. ACTION: ykarel to report issue with random ci failure network create (ykarel, 14:09:40)

  6. grenade (ykarel, 14:09:45)
  7. Periodic (ykarel, 14:10:16)
    1. ACTION: ykarel to report issue with 2025.2 centos jobs and reach out to RDO folks (ykarel, 14:11:57)

  8. Grafana (ykarel, 14:12:32)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 14:12:38)

  9. On Demand (ykarel, 14:14:20)


Meeting ended at 14:15:04 UTC (full logs).

Action items

  1. ykarel to report issue with random ci failure network create
  2. ykarel to report issue with 2025.2 centos jobs and reach out to RDO folks


Action items, by person

  1. ykarel
    1. ykarel to report issue with random ci failure network create
    2. ykarel to report issue with 2025.2 centos jobs and reach out to RDO folks


People present (lines said)

  1. ykarel (33)
  2. opendevmeet (3)
  3. ralonsoh (3)
  4. lajoskatona (1)
  5. slaweq (1)
  6. opendevreview (1)


Generated by MeetBot 0.1.4.