#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:01:25 UTC (full logs).

Meeting summary

    1. https://bugs.launchpad.net/neutron/+bug/2126032 (ykarel, 14:04:06)
    2. https://bugs.launchpad.net/neutron/+bug/2126033 (ykarel, 14:05:14)
    3. https://review.opendev.org/c/openstack/neutron/+/948200 (ralonsoh, 14:09:40)
    4. ACTION: ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2126032 (ykarel, 14:10:54)

  1. Stable branches (ykarel, 14:11:09)
  2. Stadium projects (ykarel, 14:13:00)
  3. Rechecks (ykarel, 14:14:12)
  4. Tempest/Scenario (ykarel, 14:14:45)
    1. https://72ff4c45cca76c771f66-bf1557974eaea0470e1cf519ed1ae972.ssl.cf1.rackcdn.com/openstack/e337970bbf4541d3a9b43dee379e1857/testr_results.html (ykarel, 14:15:38)

  5. Periodic (ykarel, 14:16:37)
  6. Grafana (ykarel, 14:17:48)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 14:17:56)

  7. On Demand (ykarel, 14:20:48)


Meeting ended at 14:22:51 UTC (full logs).

Action items

  1. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2126032


Action items, by person

  1. ralonsoh
    1. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2126032


People present (lines said)

  1. ykarel (48)
  2. ralonsoh (14)
  3. lajoskatona (7)
  4. opendevmeet (3)
  5. bcafarel (3)
  6. mtomaska (1)


Generated by MeetBot 0.1.4.