#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:02:56 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:06:07)
    1. https://bugs.launchpad.net/neutron/+bug/2130631 (ykarel, 15:06:17)
    2. https://bugs.launchpad.net/neutron/+bug/2130632 (ykarel, 15:06:38)
    3. https://bugs.launchpad.net/neutron/+bug/2130644 (ykarel, 15:06:41)

  2. Stable branches (ykarel, 15:07:07)
  3. Stadium projects (ykarel, 15:07:31)
    1. ACTION: lajoskatona to open bug for bagpipe failures (ykarel, 15:09:17)

  4. Rechecks (ykarel, 15:09:34)
  5. fullstack/functional (ykarel, 15:12:52)
    1. https://afabe1b545e6f6466a48-52208efce387d50c4be6bacbe51d6757.ssl.cf2.rackcdn.com/openstack/88b578c858cd44ea9e99cf53ae308ee7/testr_results.html (ykarel, 15:13:04)
    2. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_339/openstack/339e0276cfb64728a3ddbbc25b94d635/testr_results.html (ykarel, 15:13:05)
    3. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_935/openstack/935c87b4ff3c4564bbbc478c37f10398/testr_results.html (ykarel, 15:13:05)
    4. https://48d70480112c97a1a750-a16f96e4f5c089eba3aeab2ce6d4a026.ssl.cf5.rackcdn.com/openstack/3284fa96a0df4601973f9c57c96941ee/testr_results.html (ykarel, 15:13:15)
    5. https://315fe5c9fc6c88f7c248-1e96e5dddd851f74afd1442b0a5110b5.ssl.cf2.rackcdn.com/openstack/a12813b419bd45a2b56e7c1aba01c3c2/testr_results.html (ykarel, 15:13:34)
    6. ACTION: ichen to report issue with test_sync_ha functional tests (ykarel, 15:14:24)
    7. https://d038b98109ab08a014de-0ff19eff07cf9d69f5d2cf9532cefcfc.ssl.cf5.rackcdn.com/openstack/f33554389b5e48d7b791ed3f19ef78f3/testr_results.html (ykarel, 15:14:48)
    8. https://106a750c7b13dfbb0463-9e9b3039052bbd5ed4d3c1ac40f1e9bf.ssl.cf1.rackcdn.com/openstack/80e106eb8c974cf3842a3570a00bf2b9/testr_results.html (ykarel, 15:14:57)
    9. ACTION: ichen to report bug for test_add_manager functional failures (ykarel, 15:15:47)

  6. grenade (ykarel, 15:16:29)
    1. https://review.opendev.org/c/openstack/grenade/+/963714 (ykarel, 15:16:45)
    2. https://review.opendev.org/c/openstack/devstack/+/965601 (ykarel, 15:16:58)

  7. Grafana (ykarel, 15:17:46)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:17:53)

  8. On Demand (ykarel, 15:20:23)
    1. https://d80f32c8efd1bf251184-19d327c34d133e2dbd296ad72151667c.ssl.cf1.rackcdn.com/openstack/bf570bc4b49344d5af47b13101b0eb6c/job-output.txt (ichen, 15:21:26)
    2. https://bugs.launchpad.net/neutron/+bug/2130380 (ykarel, 15:25:28)
    3. https://d80f32c8efd1bf251184-19d327c34d133e2dbd296ad72151667c.ssl.cf1.rackcdn.com/openstack/bf570bc4b49344d5af47b13101b0eb6c/controller/logs/syslog.txt (ykarel, 15:25:36)


Meeting ended at 15:28:33 UTC (full logs).

Action items

  1. lajoskatona to open bug for bagpipe failures
  2. ichen to report issue with test_sync_ha functional tests
  3. ichen to report bug for test_add_manager functional failures


Action items, by person

  1. ichen
    1. ichen to report issue with test_sync_ha functional tests
    2. ichen to report bug for test_add_manager functional failures
  2. lajoskatona
    1. lajoskatona to open bug for bagpipe failures


People present (lines said)

  1. ykarel (44)
  2. opendevmeet (3)
  3. ichen (2)
  4. lajoskatona (1)


Generated by MeetBot 0.1.4.