#openstack-meeting-3: neutron-drivers

Meeting started by mestery at 15:30:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/NeutronDrivers Agenda (mestery, 15:30:56)

  1. Action Item Review (mestery, 15:31:03)
    1. ACTION: mestery to sort out neutron-drivers vs. Lts. and the path forward (mestery, 15:31:27)
    2. ACTION: HenryG to make sure Bug 1460720 is discussed during an upcoming L3 meeting with carl_baldwin and team (mestery, 15:34:01)

  2. Specific Spec Review (mestery, 15:34:25)
    1. https://review.openstack.org/#/c/172244/ Routing Networks (mestery, 15:35:04)
    2. https://review.openstack.org/180267 Address Scopes (mestery, 15:39:15)
    3. https://review.openstack.org/#/c/94612/ VLAN Aware VMs (mestery, 15:41:04)
    4. https://review.openstack.org/#/c/169612 Availability Zones (mestery, 15:45:33)
    5. https://review.openstack.org/#/c/183369 Availability Zones Implementation (mestery, 15:47:03)
    6. https://review.openstack.org/#/c/184857/ Get Me a Network (mestery, 15:47:51)
    7. ACTION: mestery to find owner for "Get Me a Network" spec (mestery, 15:51:07)


Meeting ended at 15:58:52 UTC (full logs).

Action items

  1. mestery to sort out neutron-drivers vs. Lts. and the path forward
  2. HenryG to make sure Bug 1460720 is discussed during an upcoming L3 meeting with carl_baldwin and team
  3. mestery to find owner for "Get Me a Network" spec


Action items, by person

  1. carl_baldwin
    1. HenryG to make sure Bug 1460720 is discussed during an upcoming L3 meeting with carl_baldwin and team
  2. HenryG
    1. HenryG to make sure Bug 1460720 is discussed during an upcoming L3 meeting with carl_baldwin and team
  3. mestery
    1. mestery to sort out neutron-drivers vs. Lts. and the path forward
    2. mestery to find owner for "Get Me a Network" spec


People present (lines said)

  1. mestery (75)
  2. dougwig (14)
  3. carl_baldwin (8)
  4. amotoki (7)
  5. openstack (6)
  6. marun (3)
  7. HenryG (1)


Generated by MeetBot 0.1.4.