#openstack-meeting-3: neutron-drivers

Meeting started by mestery at 15:30:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/NeutronDrivers Agenda (same as every week) (mestery, 15:30:41)

  1. Spec Discussion (mestery, 15:31:31)
    1. https://review.openstack.org/#/c/184857/ (mestery, 15:31:40)
    2. https://review.openstack.org/#/c/169612 Availability zones (mestery, 15:33:24)
    3. https://review.openstack.org/#/c/94612/ VLAN Aware VMs (mestery, 15:37:53)
    4. trunk ports will be a first class citizen but subports will be an extension of ports (mestery, 15:39:23)
    5. https://review.openstack.org/#/c/172244/ Routed Networks (mestery, 15:42:46)

  2. RFEs (mestery, 15:51:04)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=rfe RFE bug link (mestery, 15:51:11)
    2. https://bugs.launchpad.net/neutron/+bugs?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=TRIAGED&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=rfe&field.tags_combinator=ANY&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes=on&fi (dougwig, 15:52:17)
    3. https://goo.gl/dfUdUf (dougwig, 15:52:44)
    4. https://goo.gl/xtBJkU (dougwig, 15:55:33)
    5. https://goo.gl/xtBJkU <-- new + confirmed RFE's (dougwig, 15:58:30)
    6. ACTION: dougwig to write "RFE for dummies" page (mestery, 16:02:35)
    7. https://bugs.launchpad.net/neutron/+bug/1463594 (mestery, 16:07:04)
    8. https://bugs.launchpad.net/neutron/+bug/1463594 (mestery, 16:07:08)
    9. https://bugs.launchpad.net/neutron/+bug/1464361 (mestery, 16:08:21)
    10. https://bugs.launchpad.net/neutron/+bug/1464793 (mestery, 16:12:13)

  3. Open Discussion (mestery, 16:16:00)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-June/067059.html (mestery, 16:20:00)


Meeting ended at 16:21:28 UTC (full logs).

Action items

  1. dougwig to write "RFE for dummies" page


Action items, by person

  1. dougwig
    1. dougwig to write "RFE for dummies" page


People present (lines said)

  1. mestery (144)
  2. dougwig (34)
  3. amotoki_ (25)
  4. kevinbenton (19)
  5. HenryG (19)
  6. carl_baldwin (17)
  7. armax (14)
  8. openstack (13)
  9. hichihara (1)


Generated by MeetBot 0.1.4.