#openstack-meeting-3: neutron-drivers
Meeting started by mestery at 15:30:22 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/NeutronDrivers
Agenda (mestery,
15:30:57)
- Specific Specs (mestery, 15:31:16)
- https://review.openstack.org/196803
Really Get Me a Network (mestery,
15:31:28)
- ACTION: neutron-drivers to review "Really Get Me a Network"
update (mestery,
15:33:34)
- https://review.openstack.org/#/c/196812/
Segmented, L3-only networks (mestery,
15:33:47)
- ACTION: neutron-drivers to review "Segmented, L3-only
networks" (mestery,
15:36:59)
- Open Discussion (mestery, 15:37:18)
- ACTION: mestery to
move this meeting to a time when kevinbenton can attend and when
everyone else is awake (mestery,
15:37:28)
- https://bugs.launchpad.net/neutron/+bug/1370033
(mestery,
15:40:14)
- https://bugs.launchpad.net/neutron/+bug/1468803
(mestery,
15:42:21)
- https://bugs.launchpad.net/neutron/+bug/1468493
(mestery,
15:43:56)
- https://bugs.launchpad.net/neutron/+bug/1468236
(mestery,
15:44:31)
- https://bugs.launchpad.net/neutron/+bug/1469322
(mestery,
15:47:06)
Meeting ended at 15:52:01 UTC
(full logs).
Action items
- neutron-drivers to review "Really Get Me a Network" update
- neutron-drivers to review "Segmented, L3-only networks"
- mestery to move this meeting to a time when kevinbenton can attend and when everyone else is awake
Action items, by person
- mestery
- mestery to move this meeting to a time when kevinbenton can attend and when everyone else is awake
- UNASSIGNED
- neutron-drivers to review "Really Get Me a Network" update
- neutron-drivers to review "Segmented, L3-only networks"
People present (lines said)
- mestery (55)
- dougwig (11)
- openstack (10)
- carl_baldwin (8)
- haleyb (1)
Generated by MeetBot 0.1.4.