#openstack-meeting: neutron-drivers

Meeting started by mestery at 15:00:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/NeutronDrivers#Agenda Agenda (mestery, 15:01:32)

  1. Liberty-3 Review Backlog and Apocalypse (mestery, 15:01:46)
    1. 28 blueprints left to merge in Liberty (mestery, 15:02:46)
    2. Plan is to fold QoS back into mast week of 8/10 (mestery, 15:03:35)
    3. Plan is to fold pecan back into master week of 8/17 (mestery, 15:03:45)
    4. ACTION: dougwig to get a readout on Octavia and go/no-go for Liberty (mestery, 15:04:48)
    5. https://blueprints.launchpad.net/neutron/+spec/neutron-lib (mestery, 15:06:17)
    6. https://blueprints.launchpad.net/neutron/+spec/reference-implementation-split (mestery, 15:07:29)
    7. Move neutron-lib and reference-split into Mitaka :( (mestery, 15:09:29)
    8. ACTION: haleyb to create LP BP for "Get Me a Network" (mestery, 15:15:38)
    9. https://bugs.launchpad.net/neutron/+bug/1365473 (mestery, 15:16:45)
    10. https://bugs.launchpad.net/neutron/+bug/1472704 (haleyb, 15:17:47)

  2. Open Discussion (mestery, 15:21:19)


Meeting ended at 15:25:19 UTC (full logs).

Action items

  1. dougwig to get a readout on Octavia and go/no-go for Liberty
  2. haleyb to create LP BP for "Get Me a Network"


Action items, by person

  1. dougwig
    1. dougwig to get a readout on Octavia and go/no-go for Liberty
  2. haleyb
    1. haleyb to create LP BP for "Get Me a Network"


People present (lines said)

  1. mestery (88)
  2. carl_baldwin (22)
  3. dougwig (12)
  4. uvirtbot (6)
  5. openstack (6)
  6. haleyb (6)
  7. HenryG (3)


Generated by MeetBot 0.1.4.