#openstack-meeting: neutron_drivers

Meeting started by armax at 22:00:19 UTC (full logs).

Meeting summary

    1. https://www.eventbrite.com/e/stackcity-austin-a-community-festival-for-stackers-tickets-24174378216 (kevinbenton, 22:02:04)
    2. ACTION: kevinbenton to buy beer to anyone who register to this party (armax, 22:02:21)
    3. https://review.openstack.org/#/q/status:open+project:openstack/neutron-specs (carl_baldwin, 22:05:29)
    4. https://wiki.openstack.org/wiki/Meetings/NeutronDrivers (armax, 22:06:02)
    5. https://review.openstack.org/#/c/286413/ needs some love (armax, 22:06:49)
    6. https://review.openstack.org/#/c/286413/ is close (armax, 22:07:03)
    7. https://review.openstack.org/#/c/225384/ (armax, 22:07:16)
    8. https://review.openstack.org/#/c/190285/ (armax, 22:07:24)
    9. https://github.com/openstack/neutron-specs/tree/master/specs/backlog/mitaka (armax, 22:08:17)


Meeting ended at 23:00:24 UTC (full logs).

Action items

  1. kevinbenton to buy beer to anyone who register to this party


Action items, by person

  1. kevinbenton
    1. kevinbenton to buy beer to anyone who register to this party


People present (lines said)

  1. armax (165)
  2. dougwig (30)
  3. carl_baldwin (24)
  4. openstack (14)
  5. kevinbenton (13)
  6. amuller (11)
  7. amotoki (9)
  8. HenryG (9)
  9. haleyb (8)
  10. jschwarz (7)
  11. Sukhdev (4)
  12. salv-orlando (3)
  13. boden (1)
  14. mickeys (1)
  15. sidk (1)


Generated by MeetBot 0.1.4.