#openstack-meeting: neutron_ipv6

Meeting started by sc68cal at 14:00:38 UTC (full logs).

Meeting summary

  1. recap actions from last meeting (sc68cal, 14:02:36)
    1. http://eavesdrop.openstack.org/meetings/neutron_ipv6/2014/neutron_ipv6.2014-01-21-14.00.html last week's summary (sc68cal, 14:02:54)
    2. https://blueprints.launchpad.net/neutron/+spec/ipv6-two-attributes (shshang, 14:04:44)
    3. https://blueprints.launchpad.net/neutron/+spec/ipv6-two-attributes IPv6 two attributes blueprint (sc68cal, 14:04:51)
    4. http://lists.openstack.org/pipermail/openstack-dev/2014-January/025573.html ML Link to attribute names (aveiga, 14:06:19)

  2. blueprints (sc68cal, 14:07:17)
    1. ACTION: sc68cal rebase review to add second API attribute (sc68cal, 14:10:39)
    2. ACTION: shshang register BP for horizon for two subnet ipv6 attributes (sc68cal, 14:22:16)

  3. open discussion (sc68cal, 14:29:23)


Meeting ended at 14:43:48 UTC (full logs).

Action items

  1. sc68cal rebase review to add second API attribute
  2. shshang register BP for horizon for two subnet ipv6 attributes


Action items, by person

  1. sc68cal
    1. sc68cal rebase review to add second API attribute
  2. shshang
    1. shshang register BP for horizon for two subnet ipv6 attributes


People present (lines said)

  1. sc68cal (41)
  2. shshang (41)
  3. xuhanp (40)
  4. aveiga (19)
  5. simon-AS559 (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.