#openstack-meeting: neutron_ipv6

Meeting started by sc68cal at 13:59:48 UTC (full logs).

Meeting summary

  1. blueprints (sc68cal, 14:00:14)
    1. https://launchpad.net/neutron/+milestone/juno-2 (sc68cal, 14:01:40)
    2. https://review.openstack.org/#/c/99595/ (xuhanp, 14:05:58)
    3. ACTION: sc68cal get https://blueprints.launchpad.net/neutron/+spec/neutron-ipv6-radvd-ra set to the correct Juno milestone (sc68cal, 14:13:11)
    4. https://review.openstack.org/98217 (BrianB__, 14:17:25)

  2. code review (sc68cal, 14:24:44)
  3. bugs (sc68cal, 14:32:21)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=ipv6 (sc68cal, 14:32:44)

  4. open discussion (sc68cal, 14:36:37)


Meeting ended at 14:41:34 UTC (full logs).

Action items

  1. sc68cal get https://blueprints.launchpad.net/neutron/+spec/neutron-ipv6-radvd-ra set to the correct Juno milestone


Action items, by person

  1. sc68cal
    1. sc68cal get https://blueprints.launchpad.net/neutron/+spec/neutron-ipv6-radvd-ra set to the correct Juno milestone


People present (lines said)

  1. sc68cal (33)
  2. xuhanp (15)
  3. HenryG (4)
  4. BrianB__ (4)
  5. Shixiong_ (3)
  6. aveiga (3)
  7. dane_leblanc (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.