#openstack-meeting-alt: neutron_ipv6

Meeting started by sc68cal at 15:02:03 UTC (full logs).

Meeting summary

  1. blueprints (sc68cal, 15:03:37)
    1. https://launchpad.net/neutron/+milestone/kilo-3 K-3 blueprints (sc68cal, 15:03:44)

  2. code reviews (sc68cal, 15:07:00)
    1. https://review.openstack.org/149068 (sc68cal, 15:08:15)

  3. bugs (sc68cal, 15:17:10)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=ipv6 IPv6 tagged bugs (sc68cal, 15:17:19)
    2. ACTION: sc68cal needs to triage more bugs (sc68cal, 15:18:07)

  4. open discussion (sc68cal, 15:33:50)
    1. ACTION: aveiga reach out to those responsible for surveying operators about gathering IPv6 deployment information (sc68cal, 15:40:52)


Meeting ended at 16:01:43 UTC (full logs).

Action items

  1. sc68cal needs to triage more bugs
  2. aveiga reach out to those responsible for surveying operators about gathering IPv6 deployment information


Action items, by person

  1. aveiga
    1. aveiga reach out to those responsible for surveying operators about gathering IPv6 deployment information
  2. sc68cal
    1. sc68cal needs to triage more bugs


People present (lines said)

  1. sc68cal (49)
  2. aveiga (16)
  3. john-davidge (10)
  4. ihrachyshka (9)
  5. haleyb (9)
  6. dane_leblanc (8)
  7. SridharG (6)
  8. openstack (6)
  9. rackertom (5)
  10. HenryG (4)
  11. baoli (3)
  12. sdake_ws (3)
  13. mestery (1)
  14. dboik (1)


Generated by MeetBot 0.1.4.