#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:01:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:02:03)

  1. DVR (carl_baldwin, 15:02:50)
  2. HA Routers (carl_baldwin, 15:07:36)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/l3-high-availability,n,z (carl_baldwin, 15:08:33)
    2. HELP: Reviews needed. (carl_baldwin, 15:09:08)
    3. https://docs.google.com/document/d/1UsmwdNST1Ni_UP8nhewKdKkNre3MkZ9fO481l-fRjnA/edit (carl_baldwin, 15:11:06)
    4. IDEA: Have a discussion at the Juno summit about HA for centralized L3 services. (carl_baldwin, 15:16:43)

  3. L3 Agent Consolidation (carl_baldwin, 15:18:52)
    1. https://review.openstack.org/#/c/57627/ (carl_baldwin, 15:20:09)
    2. HELP: review code (carl_baldwin, 15:20:58)

  4. Service Type Framework (carl_baldwin, 15:21:10)
  5. Dynamic Routing (carl_baldwin, 15:23:39)
    1. https://blueprints.launchpad.net/neutron/+spec/bgp-dynamic-routing (carl_baldwin, 15:25:24)
    2. ACTION: carl_baldwin will clarify the description of the use case in the current bp to avoid the same confusion. (carl_baldwin, 15:31:29)

  6. DNS lookup of instances (carl_baldwin, 15:35:26)
    1. http://eavesdrop.openstack.org/irclogs/%23openstack-neutron/%23openstack-neutron.2014-02-21.log (carl_baldwin, 15:36:24)
    2. https://bugs.launchpad.net/nova/+bug/1175211 (carl_baldwin, 15:38:03)

  7. General Discussion (carl_baldwin, 15:40:59)


Meeting ended at 15:44:35 UTC (full logs).

Action items

  1. carl_baldwin will clarify the description of the use case in the current bp to avoid the same confusion.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will clarify the description of the use case in the current bp to avoid the same confusion.


People present (lines said)

  1. carl_baldwin (61)
  2. Swami (20)
  3. openstack (3)
  4. yamahata (3)
  5. haleyb (1)


Generated by MeetBot 0.1.4.