#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:01:03 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:01:14)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:01:26)
    2. http://www.sudo.ws/repos/sudo/rev/e9dc28c7db60 (ajo, 15:05:24)

  2. l3-high-availability (carl_baldwin, 15:07:03)
  3. neutron-ovs-dvr (carl_baldwin, 15:09:23)
  4. bgp-dynamic-routing (carl_baldwin, 15:12:14)
    1. https://wiki.openstack.org/wiki/Neutron/DynamicRoutingUseCases (carl_baldwin, 15:18:32)
    2. ACTION: carl_baldwin will announce use case wiki on ML and field questions. (carl_baldwin, 15:33:28)
    3. ACTION: nextone92 will update bhp-dynamic-routing document (carl_baldwin, 15:34:17)

  5. DNS lookup of instances (carl_baldwin, 15:34:39)
  6. Agent Performance with Wrapper Overhead (carl_baldwin, 15:35:23)
    1. https://review.openstack.org/82787 - I've already added carl_baldwin and ajo to that CR (YorikSar, 15:37:31)
    2. https://review.openstack.org/82787 (ajo, 15:37:44)
    3. https://review.openstack.org/#/c/81798/7/oslo/rootwrap/daemon.py (ajo, 15:39:17)
    4. ACTION: carl_baldwin will communicate details about sudo patch to Edgar to be included in the release documentation. (carl_baldwin, 15:40:51)
    5. ACTION: carl_baldwin will finish review of root wrap daemon patches. (carl_baldwin, 15:48:36)
    6. ACTION: ajo ask in python-dev / python@ mail list about the undocumented 'serializer' parameter of multiprocessing.BaseManager object (ajo, 15:48:37)
    7. ACTION: YorikSar ask in python-dev / python@ mail list about the undocumented 'serializer' parameter of multiprocessing.BaseManager object (ajo, 15:49:02)
    8. ACTION: ajo finish review on neutron-side root wrap daemon patches (ajo, 15:49:34)

  7. General Discussion (carl_baldwin, 15:51:17)


Meeting ended at 16:01:53 UTC (full logs).

Action items

  1. carl_baldwin will announce use case wiki on ML and field questions.
  2. nextone92 will update bhp-dynamic-routing document
  3. carl_baldwin will communicate details about sudo patch to Edgar to be included in the release documentation.
  4. carl_baldwin will finish review of root wrap daemon patches.
  5. ajo ask in python-dev / python@ mail list about the undocumented 'serializer' parameter of multiprocessing.BaseManager object
  6. YorikSar ask in python-dev / python@ mail list about the undocumented 'serializer' parameter of multiprocessing.BaseManager object
  7. ajo finish review on neutron-side root wrap daemon patches


Action items, by person

  1. ajo
    1. ajo ask in python-dev / python@ mail list about the undocumented 'serializer' parameter of multiprocessing.BaseManager object
    2. ajo finish review on neutron-side root wrap daemon patches
  2. carl_baldwin
    1. carl_baldwin will announce use case wiki on ML and field questions.
    2. carl_baldwin will communicate details about sudo patch to Edgar to be included in the release documentation.
    3. carl_baldwin will finish review of root wrap daemon patches.
  3. nextone92
    1. nextone92 will update bhp-dynamic-routing document
  4. YorikSar
    1. YorikSar ask in python-dev / python@ mail list about the undocumented 'serializer' parameter of multiprocessing.BaseManager object


People present (lines said)

  1. carl_baldwin (71)
  2. ajo (60)
  3. YorikSar (40)
  4. Swami (19)
  5. nextone92 (18)
  6. safchain (3)
  7. openstack (3)
  8. amuller (3)
  9. haleyb (2)
  10. ttx (1)
  11. Swami_ (1)


Generated by MeetBot 0.1.4.