#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:02:37 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:02:56)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:03:05)

  2. l3-high-availability (carl_baldwin, 15:04:59)
  3. bgp-dynamic-routing (carl_baldwin, 15:08:12)
    1. ACTION: carl_baldwin will iterate on use case document for clarity and then ping nextone92 (carl_baldwin, 15:17:27)
    2. https://wiki.openstack.org/wiki/Neutron/DynamicRoutingUseCases (carl_baldwin, 15:17:46)
    3. ACTION: carl_baldwin will finish review of bhp-dynamic-routing blueprint updates (carl_baldwin, 15:18:18)

  4. L3 Agent Performance with Wrapper Overhead (carl_baldwin, 15:19:35)
    1. https://review.openstack.org/#/c/84667/ (carl_baldwin, 15:24:41)
    2. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/rootwrap-daemon-mode,n,z (carl_baldwin, 15:26:00)
    3. https://review.openstack.org/#/q/status:open+topic:bp/rootwrap-daemon-mode,n,z (carl_baldwin, 15:26:37)

  5. neutron-ovs-dvr (carl_baldwin, 15:28:24)
    1. https://review.openstack.org/#/c/84223/ (Swami, 15:29:31)

  6. Open Discussion (carl_baldwin, 15:32:59)


Meeting ended at 15:37:03 UTC (full logs).

Action items

  1. carl_baldwin will iterate on use case document for clarity and then ping nextone92
  2. carl_baldwin will finish review of bhp-dynamic-routing blueprint updates


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will iterate on use case document for clarity and then ping nextone92
    2. carl_baldwin will finish review of bhp-dynamic-routing blueprint updates
  2. nextone92
    1. carl_baldwin will iterate on use case document for clarity and then ping nextone92


People present (lines said)

  1. carl_baldwin (50)
  2. YorikSar (12)
  3. Swami (11)
  4. nextone92 (11)
  5. safchain (4)
  6. openstack (3)
  7. amuller (1)


Generated by MeetBot 0.1.4.