#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:01:36 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:01:40)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:01:55)

  2. neutron-ovs-dvr (carl_baldwin, 15:04:22)
  3. l3-high-availability (carl_baldwin, 15:13:45)
    1. ACTION: carl_baldwin will triage L3 HA bugs (carl_baldwin, 15:25:05)

  4. bgp-dynamic-routing (carl_baldwin, 15:28:36)
  5. Kilo (carl_baldwin, 15:36:40)
  6. Open Discussion (carl_baldwin, 15:44:08)
    1. https://bugs.launchpad.net/neutron/+bug/1365473 (carl_baldwin, 15:45:11)
    2. https://review.openstack.org/#/c/116412/ (mrsmith, 15:47:01)
    3. https://review.openstack.org/#/c/112146/23 (mrsmith, 15:47:29)


Meeting ended at 15:49:15 UTC (full logs).

Action items

  1. carl_baldwin will triage L3 HA bugs


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will triage L3 HA bugs


People present (lines said)

  1. carl_baldwin (61)
  2. amuller (33)
  3. yamamoto_ (15)
  4. mrsmith (12)
  5. safchain (10)
  6. amotoki (7)
  7. seizadi (3)
  8. openstack (3)
  9. Swami (1)


Generated by MeetBot 0.1.4.