#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:02:14 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:02:36)
  2. Bugs (carl_baldwin, 15:04:25)
  3. l3-high-availability (carl_baldwin, 15:08:29)
    1. https://review.openstack.org/#/c/123434/2/neutron/agent/l3_agent.py (jschwarz, 15:10:13)

  4. bgp-dynamic-routing (carl_baldwin, 15:10:34)
    1. https://wiki.openstack.org/wiki/Neutron/DynamicRouting/TestingDynamicRouting (devvesa, 15:13:09)
    2. ACTION: devvesa will link dynamic routing testing page to subteam page. (carl_baldwin, 15:14:54)

  5. L3 Agent Refactoring (carl_baldwin, 15:17:42)
    1. https://review.openstack.org/#/c/123434/2/neutron/agent/l3_agent.py (jschwarz, 15:18:26)
    2. https://review.openstack.org/#/c/117994/15/neutron/tests/agents/l3_agent.py (jschwarz, 15:23:21)
    3. ACTION: carl_baldwin will abondon reverts and find a better proposal. (carl_baldwin, 15:27:22)

  6. neutron-ovs-dvr (carl_baldwin, 15:35:28)
    1. https://review.openstack.org/#/c/126793/ (Swami, 15:38:17)
    2. ACTION: carl_baldwin will review https://review.openstack.org/#/c/126793/ (carl_baldwin, 15:41:04)
    3. https://review.openstack.org/#/c/127129/ (Swami, 15:41:16)
    4. ACTION: carl_baldwin will review https://review.openstack.org/#/c/127129/ (carl_baldwin, 15:42:15)
    5. https://review.openstack.org/#/c/127133/ (Swami, 15:42:57)
    6. https://wiki.openstack.org/wiki/Neutron/DVR/ServiceNode-HA (Swami, 15:43:32)

  7. Open Discussion (carl_baldwin, 15:47:14)
    1. ACTION: carl_baldwin will put up a spec detailing l3 agent refactoring goals. (carl_baldwin, 15:48:24)
    2. https://review.openstack.org/#/c/88619/5/specs/juno/pluggable-ext-net.rst (matrohon, 15:49:30)
    3. https://review.openstack.org/#/c/93329/ (matrohon, 15:50:48)
    4. http://kilodesignsummit.sched.org/overview/type/neutron#.VDawUps7vmE (matrohon, 15:57:18)


Meeting ended at 15:59:15 UTC (full logs).

Action items

  1. devvesa will link dynamic routing testing page to subteam page.
  2. carl_baldwin will abondon reverts and find a better proposal.
  3. carl_baldwin will review https://review.openstack.org/#/c/126793/
  4. carl_baldwin will review https://review.openstack.org/#/c/127129/
  5. carl_baldwin will put up a spec detailing l3 agent refactoring goals.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will abondon reverts and find a better proposal.
    2. carl_baldwin will review https://review.openstack.org/#/c/126793/
    3. carl_baldwin will review https://review.openstack.org/#/c/127129/
    4. carl_baldwin will put up a spec detailing l3 agent refactoring goals.
  2. devvesa
    1. devvesa will link dynamic routing testing page to subteam page.
  3. openstack
    1. carl_baldwin will review https://review.openstack.org/#/c/126793/
    2. carl_baldwin will review https://review.openstack.org/#/c/127129/


People present (lines said)

  1. carl_baldwin (84)
  2. jschwarz (33)
  3. Swami (30)
  4. matrohon (18)
  5. devvesa (16)
  6. pcm__ (4)
  7. safchain (3)
  8. yamahata (3)
  9. openstack (3)


Generated by MeetBot 0.1.4.