#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:00:20 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:00:41)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam#Announcements (carl_baldwin, 15:00:48)

  2. Bugs (carl_baldwin, 15:02:46)
    1. https://bugs.launchpad.net/neutron/+bug/1388698 (carl_baldwin, 15:03:52)
    2. ACTION: carl_baldwin will follow up on bug 1388698 with Eugene (carl_baldwin, 15:07:17)

  3. L3 Agent Restructuring (carl_baldwin, 15:07:50)
    1. https://review.openstack.org/#/c/131535/ I update the BP (carl_baldwin, 15:08:21)

  4. bgp-dynamic-routing (carl_baldwin, 15:33:15)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam#Blueprint:_bgp-dynamic-routing_.28devvesa.2C_yamamoto.2C_.29 (carl_baldwin, 15:40:22)

  5. neutron-ipam (carl_baldwin, 15:43:16)
  6. neutron-ovs-dvr (carl_baldwin, 15:49:19)
  7. Open Discussion (carl_baldwin, 15:54:48)


Meeting ended at 15:59:50 UTC (full logs).

Action items

  1. carl_baldwin will follow up on bug 1388698 with Eugene


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will follow up on bug 1388698 with Eugene


People present (lines said)

  1. carl_baldwin (75)
  2. amuller (23)
  3. mrsmith_ (15)
  4. pc_m (13)
  5. devvesa (12)
  6. johnbelamaric_ (11)
  7. Swami (9)
  8. hareeshp (6)
  9. SridharRamaswamy (5)
  10. openstack (4)
  11. yamahata (2)


Generated by MeetBot 0.1.4.