#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:01:37 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:01:54)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:01:57)
    2. https://review.openstack.org/#/c/105660/ (johnbelamaric, 15:05:37)

  2. neutron-ovs-dvr (carl_baldwin, 15:07:46)
    1. https://docs.google.com/document/d/11Gp62Yfyi1WH6yM6E_308OB4CC9A6xhxKZJ8B5jOwLc/edit (Swami, 15:08:52)
    2. https://review.openstack.org/#/c/127133/ (Swami, 15:13:51)
    3. https://review.openstack.org/138632 (Swami, 15:16:07)

  3. L3 Agent Restructure (carl_baldwin, 15:22:13)
  4. bgp-dynamic-routing (carl_baldwin, 15:31:41)
  5. neutron-ipam (carl_baldwin, 15:36:26)
    1. ACTION: carl_baldwin will review the spec again before the end of the week. (carl_baldwin, 15:38:29)
    2. https://blueprints.launchpad.net/neutron/+spec/neutron-ipam (carl_baldwin, 15:38:31)
    3. https://review.openstack.org/#/c/97967/ (carl_baldwin, 15:38:44)
    4. https://review.openstack.org/#/c/135771/ (carl_baldwin, 15:41:06)
    5. https://review.openstack.org/#/c/138803/ (carl_baldwin, 15:43:24)
    6. ACTION: carl_baldwin will review Salvatore’s spec today or tomorrow (likely tomorrow) (carl_baldwin, 15:43:57)
    7. ACTION: carl_baldwin will ping Mark about the ipam specs. (carl_baldwin, 15:53:59)

  6. pluggable-ext-net (carl_baldwin, 15:54:16)
    1. https://review.openstack.org/#/c/88619/ (carl_baldwin, 15:55:19)

  7. Open Discussion (carl_baldwin, 15:59:23)


Meeting ended at 16:00:31 UTC (full logs).

Action items

  1. carl_baldwin will review the spec again before the end of the week.
  2. carl_baldwin will review Salvatore’s spec today or tomorrow (likely tomorrow)
  3. carl_baldwin will ping Mark about the ipam specs.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will review the spec again before the end of the week.
    2. carl_baldwin will review Salvatore’s spec today or tomorrow (likely tomorrow)
    3. carl_baldwin will ping Mark about the ipam specs.


People present (lines said)

  1. carl_baldwin (86)
  2. Swami (29)
  3. johnbelamaric (23)
  4. amuller (23)
  5. salv-orlando (9)
  6. mrsmith (8)
  7. pc_m (7)
  8. SridarK (7)
  9. devvesa (7)
  10. yamamoto (5)
  11. Rajeev (3)
  12. openstack (3)
  13. jschwarz (2)


Generated by MeetBot 0.1.4.