#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:00:07 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:00:40)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:00:43)

  2. Bugs (carl_baldwin, 15:02:32)
    1. ACTION: carl_baldwin will go through the existing bug list. (carl_baldwin, 15:04:16)

  3. L3 Agent Restructuring (carl_baldwin, 15:05:05)
    1. https://review.openstack.org/#/q/topic:bp/restructure-l3-agent+status:open,n,z (carl_baldwin, 15:06:54)
    2. ACTION: carl_baldwin will follow up with fwaas about skipped tests. (carl_baldwin, 15:13:41)
    3. ACTION: pc_m to work with Doug W on getting VPN and FW repo tests working. (pc_m, 15:14:56)

  4. bgp-dynamic-routing (carl_baldwin, 15:19:46)
  5. neutron-ipam (carl_baldwin, 15:27:10)
    1. ACTION: carl_baldwin will review https://review.openstack.org/#/c/97967/ today (carl_baldwin, 15:28:26)
    2. ACTION: carl_baldwin will review https://review.openstack.org/#/c/135771/ (carl_baldwin, 15:29:49)

  6. neutron-ovs-dvr (carl_baldwin, 15:34:12)
    1. ACTION: carl_baldwin will review https://review.openstack.org/#/c/138632/ (carl_baldwin, 15:49:07)

  7. Open Discussion (carl_baldwin, 15:49:28)


Meeting ended at 15:54:14 UTC (full logs).

Action items

  1. carl_baldwin will go through the existing bug list.
  2. carl_baldwin will follow up with fwaas about skipped tests.
  3. pc_m to work with Doug W on getting VPN and FW repo tests working.
  4. carl_baldwin will review https://review.openstack.org/#/c/97967/ today
  5. carl_baldwin will review https://review.openstack.org/#/c/135771/
  6. carl_baldwin will review https://review.openstack.org/#/c/138632/


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will go through the existing bug list.
    2. carl_baldwin will follow up with fwaas about skipped tests.
    3. carl_baldwin will review https://review.openstack.org/#/c/97967/ today
    4. carl_baldwin will review https://review.openstack.org/#/c/135771/
    5. carl_baldwin will review https://review.openstack.org/#/c/138632/
  2. openstack
    1. carl_baldwin will review https://review.openstack.org/#/c/97967/ today
    2. carl_baldwin will review https://review.openstack.org/#/c/135771/
    3. carl_baldwin will review https://review.openstack.org/#/c/138632/
  3. pc_m
    1. pc_m to work with Doug W on getting VPN and FW repo tests working.


People present (lines said)

  1. carl_baldwin (88)
  2. Swami (20)
  3. mrsmith (11)
  4. pc_m (11)
  5. devvesa (9)
  6. johnbelamaric (7)
  7. Rajeev (6)
  8. tidwellr1 (4)
  9. openstack (3)


Generated by MeetBot 0.1.4.