#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:02:02 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:02:34)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:02:40)
    2. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (carl_baldwin, 15:03:26)

  2. L3 Agent Restructuring (carl_baldwin, 15:05:38)
  3. bgp-dynamic-routing (carl_baldwin, 15:21:25)
  4. neutron-ipam (carl_baldwin, 15:24:16)
    1. https://review.openstack.org/#/c/138803/ (carl_baldwin, 15:26:11)
    2. https://review.openstack.org/#/c/93054/ (carl_baldwin, 15:31:27)
    3. ACTION: carl_baldwin will sync with salv-orlando on reference implementation. (carl_baldwin, 15:36:23)

  5. neutron-ovs-dvr (carl_baldwin, 15:36:51)
  6. l3-high-availability (carl_baldwin, 15:44:00)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-December/053240.html (carl_baldwin, 15:49:27)

  7. Open Discussion (carl_baldwin, 15:50:39)


Meeting ended at 15:52:30 UTC (full logs).

Action items

  1. carl_baldwin will sync with salv-orlando on reference implementation.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will sync with salv-orlando on reference implementation.


People present (lines said)

  1. carl_baldwin (75)
  2. mrsmith (19)
  3. amuller (13)
  4. johnbelamaric (10)
  5. mlavalle (9)
  6. devvesa (5)
  7. pc_m (4)
  8. openstack (3)
  9. haleyb (2)
  10. yamamoto (1)


Generated by MeetBot 0.1.4.