#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:00:57 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:01:21)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:01:34)
    2. Kilo-2 will be on February 5th (carl_baldwin, 15:02:08)

  2. Bugs (carl_baldwin, 15:03:20)
    1. ACTION: carl_baldwin to triage new bugs (carl_baldwin, 15:04:20)

  3. L3 Agent Restructuring (carl_baldwin, 15:04:48)
    1. https://review.openstack.org/#/c/143733 is about ready to merge I think. (carl_baldwin, 15:06:14)
    2. https://review.openstack.org/#/c/145565/ (carl_baldwin, 15:08:49)
    3. ACTION: carl_baldwin will review https://review.openstack.org/#/c/140884/ (carl_baldwin, 15:14:08)
    4. https://review.openstack.org/#/c/142674/ (Swami_, 15:20:11)
    5. https://review.openstack.org/#/c/143567/ (Swami_, 15:20:24)

  4. neutron-ipam (carl_baldwin, 15:29:41)
    1. https://review.openstack.org/#/c/134339/ (johnbelamaric, 15:31:58)

  5. neutron-ovs-dvr (carl_baldwin, 15:45:53)
    1. https://review.openstack.org/#/c/143169/ (Rajeev_, 15:48:05)
    2. https://review.openstack.org/#/c/141114/ (mrsmith, 15:53:45)
    3. ACTION: carl_baldwin will review https://review.openstack.org/#/c/141114/ today (carl_baldwin, 15:55:05)


Meeting ended at 16:00:22 UTC (full logs).

Action items

  1. carl_baldwin to triage new bugs
  2. carl_baldwin will review https://review.openstack.org/#/c/140884/
  3. carl_baldwin will review https://review.openstack.org/#/c/141114/ today


Action items, by person

  1. carl_baldwin
    1. carl_baldwin to triage new bugs
    2. carl_baldwin will review https://review.openstack.org/#/c/140884/
    3. carl_baldwin will review https://review.openstack.org/#/c/141114/ today
  2. openstack
    1. carl_baldwin will review https://review.openstack.org/#/c/140884/
    2. carl_baldwin will review https://review.openstack.org/#/c/141114/ today


People present (lines said)

  1. carl_baldwin (60)
  2. mrsmith (26)
  3. Swami_ (12)
  4. johnbelamaric (10)
  5. salv-orlando (10)
  6. Rajeev_ (7)
  7. pc_m (4)
  8. openstack (3)
  9. Swami (2)


Generated by MeetBot 0.1.4.