#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:03:31 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:03:40)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 15:03:50)

  2. Bugs (carl_baldwin, 15:04:54)
    1. ACTION: carl_baldwin to finish bug triage (carl_baldwin, 15:05:43)

  3. L3 Agent Restructuring (carl_baldwin, 15:06:30)
    1. https://review.openstack.org/#/c/145565/ (carl_baldwin, 15:11:29)

  4. neutron-ipam (carl_baldwin, 15:25:07)
    1. https://review.openstack.org/#/c/147479/ (johnbelamaric, 15:27:13)

  5. neutron-ovs-dvr (carl_baldwin, 15:37:46)
    1. https://review.openstack.org/#/c/143169/5 (Rajeev, 15:39:29)

  6. Open Discussion (carl_baldwin, 15:49:35)


Meeting ended at 15:57:04 UTC (full logs).

Action items

  1. carl_baldwin to finish bug triage


Action items, by person

  1. carl_baldwin
    1. carl_baldwin to finish bug triage


People present (lines said)

  1. carl_baldwin (65)
  2. mrsmith (20)
  3. johnbelamaric (13)
  4. mlavalle_ (11)
  5. Rajeev (9)
  6. pavel_bondar (7)
  7. pc_m_ (5)
  8. tidwellr (4)
  9. dolfo (3)
  10. openstack (3)


Generated by MeetBot 0.1.4.