#openstack-meeting-3: neutron_l3

Meeting started by mlavalle at 15:04:33 UTC (full logs).

Meeting summary

  1. Announcements (mlavalle, 15:05:45)
    1. https://etherpad.openstack.org/p/neutron-liberty-mid-cycle (haleyb, 15:07:37)

  2. ML3 router plugin (mlavalle, 15:11:37)
    1. ACTION: carl_baldwin will send email to ML today. (carl_baldwin, 15:27:26)

  3. Bugs (mlavalle, 15:28:11)
  4. RFE bug 1460720 (mlavalle, 15:32:42)
  5. bgp-dynamic-routing (mlavalle, 15:47:09)
    1. https://review.openstack.org/#/c/125401/ (carl_baldwin, 15:49:53)

  6. Open Discussion (mlavalle, 15:56:08)
    1. https://review.openstack.org/#/c/190162/ (johnbelamaric, 15:56:44)
    2. https://review.openstack.org/#/c/190195/ (johnbelamaric, 15:57:23)


Meeting ended at 16:00:25 UTC (full logs).

Action items

  1. carl_baldwin will send email to ML today.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will send email to ML today.


People present (lines said)

  1. carl_baldwin (50)
  2. mlavalle (28)
  3. HenryG (15)
  4. pcarver (15)
  5. yamahata (11)
  6. devvesa (8)
  7. tidwellr (7)
  8. neiljerram (7)
  9. johnbelamaric (6)
  10. openstack (5)
  11. john-davidge (4)
  12. qwebirc689837 (3)
  13. haleyb (3)
  14. baoli (2)
  15. yamamoto (2)
  16. pc_m (1)
  17. pavel_bondar (1)


Generated by MeetBot 0.1.4.