#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:00:04 UTC (full logs).

Meeting summary

  1. Announcements (carl_baldwin, 15:00:20)
    1. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (carl_baldwin, 15:00:58)

  2. Bugs (carl_baldwin, 15:02:35)
    1. https://bugs.launchpad.net/neutron/+bug/1404743 (mlavalle, 15:03:10)
    2. https://review.openstack.org/#/c/123815/ (obondarev, 15:20:14)
    3. ACTION: mlavalle to ping assignee of bug 1365473 (mlavalle, 15:22:51)
    4. https://review.openstack.org/#/c/198009/ (obondarev, 15:23:58)

  3. Routed network segments (carl_baldwin, 15:27:15)
  4. BGP dynamic routing (carl_baldwin, 15:29:44)
    1. https://review.openstack.org/#/c/201621 (tidwellr, 15:30:43)
    2. https://etherpad.openstack.org/p/bgp-dynamic-routing (vikram_, 15:33:02)

  5. DNS (carl_baldwin, 15:47:19)
  6. Address Scopes (carl_baldwin, 15:56:19)
  7. Open Discussion (carl_baldwin, 15:59:17)
    1. http://goo.gl/Y7LIYX graphite link for multinode full and DVR jobs (regXboi, 15:59:39)


Meeting ended at 16:00:36 UTC (full logs).

Action items

  1. mlavalle to ping assignee of bug 1365473


Action items, by person

  1. mlavalle
    1. mlavalle to ping assignee of bug 1365473


People present (lines said)

  1. regXboi (62)
  2. carl_baldwin (60)
  3. mlavalle (44)
  4. tidwellr (22)
  5. obondarev (12)
  6. openstack (12)
  7. vikram_ (8)
  8. armax (5)
  9. johnbelamaric (2)
  10. haleyb (2)
  11. pavel_bondar (1)
  12. john-davidge (1)
  13. numan (1)


Generated by MeetBot 0.1.4.