#openstack-meeting-3: neutron_l3

Meeting started by carl_baldwin at 15:00:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam Agenda (carl_baldwin, 15:01:01)

  1. Announcements (carl_baldwin, 15:01:31)
  2. Bugs (carl_baldwin, 15:09:15)
    1. https://review.openstack.org/#/c/196893 (carl_baldwin, 15:13:51)
    2. https://bugs.launchpad.net/neutron/+bug/1479130 (regXboi, 15:17:13)
    3. ACTION: carl_baldwin will sync with Swamy on 1479130 (carl_baldwin, 15:19:12)

  3. bgp-dynamic-routing (carl_baldwin, 15:21:59)
  4. dns-resolution (carl_baldwin, 15:37:36)
  5. Address Scopes (carl_baldwin, 15:44:32)
    1. https://review.openstack.org/#/q/status:open+topic:bp/address-scopes,n,z (carl_baldwin, 15:47:58)

  6. IPv6 Prefix Delegation (carl_baldwin, 15:50:46)
    1. ACTION: carl_baldwin will post a review to deprecate the default subnet pool option. (carl_baldwin, 15:54:25)

  7. Open Discussion (carl_baldwin, 15:57:04)


Meeting ended at 16:00:13 UTC (full logs).

Action items

  1. carl_baldwin will sync with Swamy on 1479130
  2. carl_baldwin will post a review to deprecate the default subnet pool option.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will sync with Swamy on 1479130
    2. carl_baldwin will post a review to deprecate the default subnet pool option.


People present (lines said)

  1. carl_baldwin (77)
  2. mlavalle (27)
  3. regXboi (27)
  4. tidwellr (20)
  5. john-davidge (14)
  6. Juno (12)
  7. vikram_ (11)
  8. amuller_mtg (8)
  9. johnbelamaric (7)
  10. steve____ (7)
  11. devvesa (7)
  12. neiljerram (6)
  13. openstack (6)
  14. jschwarz (4)
  15. mickeys (1)
  16. pavel_bondar (1)
  17. amuller (1)


Generated by MeetBot 0.1.4.