#openstack-meeting-3: neutron_l3

Meeting started by mlavalle at 14:59:57 UTC (full logs).

Meeting summary

  1. Announcements (mlavalle, 15:01:10)
  2. Bugs (mlavalle, 15:04:47)
    1. https://bugs.launchpad.net/neutron/+bug/1478100 (mlavalle, 15:05:31)

  3. Routed Networks (mlavalle, 15:19:24)
    1. http://osdir.com/ml/openstack-dev/2016-03/msg01755.html (mlavalle, 15:22:35)

  4. BGP dynamic routing (mlavalle, 15:26:13)
    1. https://review.openstack.org/#/c/268726/ (vikram_, 15:28:26)
    2. ACTION: item for me ;-) (vikram_, 15:34:27)
    3. ACTION: vikram_ to send message to the ML about moving BGP dynamic routing code to a separate repo (mlavalle, 15:35:07)

  5. DNS (mlavalle, 15:37:58)
  6. Open discussion (mlavalle, 15:39:59)


Meeting ended at 15:41:55 UTC (full logs).

Action items

  1. item for me ;-)
  2. vikram_ to send message to the ML about moving BGP dynamic routing code to a separate repo


Action items, by person

  1. vikram_
    1. vikram_ to send message to the ML about moving BGP dynamic routing code to a separate repo


People present (lines said)

  1. mlavalle (68)
  2. tidwellr (25)
  3. vikram_ (22)
  4. openstack (7)
  5. steve_ruan (6)
  6. carl_baldwin (4)
  7. rtheis_ (2)
  8. janzian (2)
  9. haleyb (1)


Generated by MeetBot 0.1.4.