#openstack-meeting-3: neutron_l3

Meeting started by tidwellr_ at 15:00:01 UTC (full logs).

Meeting summary

  1. Announcements (tidwellr_, 15:01:04)
    1. http://releases.openstack.org/newton/schedule.html (carl_baldwin, 15:02:27)
    2. https://wiki.openstack.org/wiki/Sprints (carl_baldwin, 15:06:09)

  2. Bugs (tidwellr_, 15:07:04)
    1. https://bugs.launchpad.net/neutron/+bug/1581918 (tidwellr_, 15:07:26)
    2. https://bugs.launchpad.net/neutron/+bug/1564335 (tidwellr_, 15:08:53)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-May/095547.html (carl_baldwin, 15:11:25)
    4. https://bugs.launchpad.net/neutron/+bug/1543094 (tidwellr_, 15:13:12)
    5. ACTION: carl_baldwin will look in to errors in https://bugs.launchpad.net/neutron/+bug/1543094 (carl_baldwin, 15:18:28)

  3. Routed Networks (tidwellr_, 15:19:22)
    1. https://review.openstack.org/#/c/314815 (carl_baldwin, 15:20:40)
    2. https://etherpad.openstack.org/p/routed-provider-networks-notes (carl_baldwin, 15:23:32)
    3. https://review.openstack.org/#/c/295173 (carl_baldwin, 15:28:37)
    4. https://review.openstack.org/#/c/315573/ (carl_baldwin, 15:28:49)
    5. https://review.openstack.org/#/c/299591 (carl_baldwin, 15:29:15)
    6. https://review.openstack.org/#/c/321152 (carl_baldwin, 15:29:29)
    7. https://review.openstack.org/#/c/317358 (carl_baldwin, 15:29:46)

  4. BGP Dynamic Routing (tidwellr_, 15:33:20)
    1. https://review.openstack.org/319558 this patch need review (Na_Zhu, 15:33:46)

  5. FWaaS (tidwellr_, 15:44:10)
    1. https://review.openstack.org/#/c/315745/ (SridarK, 15:45:10)

  6. Open Discussion (tidwellr_, 15:51:11)


Meeting ended at 15:58:07 UTC (full logs).

Action items

  1. carl_baldwin will look in to errors in https://bugs.launchpad.net/neutron/+bug/1543094


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will look in to errors in https://bugs.launchpad.net/neutron/+bug/1543094


People present (lines said)

  1. tidwellr_ (57)
  2. carl_baldwin (53)
  3. Na_Zhu (12)
  4. SridarK (11)
  5. mlavalle (9)
  6. openstack (8)
  7. pavel_bondar_ (7)
  8. john-davidge (6)
  9. vikram (1)
  10. yamamoto (1)


Generated by MeetBot 0.1.4.