#openstack-meeting-3: neutron_l3

Meeting started by mlavalle at 15:00:20 UTC (full logs).

Meeting summary

  1. Announcements (mlavalle, 15:01:26)
    1. https://etherpad.openstack.org/p/neutron-l3-subteam (mlavalle, 15:01:54)
    2. https://etherpad.openstack.org/p/newton-neutron-midcycle (mlavalle, 15:04:37)

  2. Bugs (mlavalle, 15:06:17)
    1. https://review.openstack.org/#/c/323345/ (pavel_bondar, 15:07:52)
    2. https://bugs.launchpad.net/neutron/+bug/1599329 (mlavalle, 15:13:26)
    3. https://review.openstack.org/340381 (HenryG, 15:21:29)

  3. Routed Networks (mlavalle, 15:23:35)
  4. BGP Dynamic Routing (mlavalle, 15:29:11)
    1. https://bugs.launchpad.net/neutron/+bug/1509431 (steve_ruan, 15:31:34)

  5. FWaaS (mlavalle, 15:36:31)
  6. Conversion to Pluggable IPAM (mlavalle, 15:39:36)
    1. ACTION: carl_baldwin will create a bug for rollback after broken session and try to write logstash query. (carl_baldwin, 15:52:26)

  7. Open Agenda (mlavalle, 15:57:52)


Meeting ended at 15:59:14 UTC (full logs).

Action items

  1. carl_baldwin will create a bug for rollback after broken session and try to write logstash query.


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will create a bug for rollback after broken session and try to write logstash query.


People present (lines said)

  1. mlavalle (54)
  2. carl_baldwin (30)
  3. pavel_bondar (20)
  4. tidwellr (13)
  5. HenryG (9)
  6. openstack (9)
  7. john-davidge (8)
  8. njohnston (7)
  9. steve_ruan (5)
  10. haleyb (2)
  11. johnbelamaric (1)


Generated by MeetBot 0.1.4.