#openstack-meeting-3: neutron_l3

Meeting started by tidwellr at 15:01:02 UTC (full logs).

Meeting summary

  1. Annpuncements (tidwellr, 15:01:58)
  2. Bugs (tidwellr, 15:05:00)
    1. https://bugs.launchpad.net/neutron/+bug/1603162 (tidwellr, 15:06:02)
    2. https://bugs.launchpad.net/neutron/+bug/1600530 (tidwellr, 15:11:47)
    3. https://bugs.launchpad.net/neutron/+bug/1599329 (tidwellr, 15:14:13)
    4. https://bugs.launchpad.net/neutron/+bug/1596075 (tidwellr, 15:20:27)
    5. https://bugs.launchpad.net/neutron/+bug/1604370 (mlavalle, 15:25:37)

  3. Routed Network Segments (tidwellr, 15:31:48)
  4. FWaaS (tidwellr, 15:38:01)
    1. https://review.openstack.org/#/c/337662/ (steve_ruan, 15:46:09)

  5. BGP Dynamic Routing (tidwellr, 15:46:11)
    1. ACTION: tidwellr to look over https://review.openstack.org/#/c/322654/ (tidwellr, 15:51:23)

  6. Open Discussion (tidwellr, 15:54:35)


Meeting ended at 15:58:54 UTC (full logs).

Action items

  1. tidwellr to look over https://review.openstack.org/#/c/322654/


Action items, by person

  1. openstack
    1. tidwellr to look over https://review.openstack.org/#/c/322654/
  2. tidwellr
    1. tidwellr to look over https://review.openstack.org/#/c/322654/


People present (lines said)

  1. tidwellr (60)
  2. mlavalle (21)
  3. carl_baldwin (18)
  4. njohnston (17)
  5. pavel_bondar (16)
  6. steve_ruan (11)
  7. openstack (11)
  8. john-davidge (6)
  9. mickeys (2)


Generated by MeetBot 0.1.4.