#openstack-meeting: neutron lbaas

Meeting started by dougwig at 14:00:05 UTC (full logs).

Meeting summary

  1. Announcements (dougwig, 14:00:20)
    1. https://etherpad.openstack.org/p/kilo-neutron-summit-topics (dougwig, 14:00:34)

  2. Incubator Update (dougwig, 14:01:24)
    1. https://wiki.openstack.org/wiki/Neutron/FeatureBranch (dougwig, 14:01:59)
    2. https://etherpad.openstack.org/p/lbaas_reviews (dougwig, 14:02:22)
    3. ACTION: dougwig email ML about feature branch (dougwig, 14:11:32)

  3. Open Discussion (dougwig, 14:12:17)


Meeting ended at 14:31:03 UTC (full logs).

Action items

  1. dougwig email ML about feature branch


Action items, by person

  1. dougwig
    1. dougwig email ML about feature branch


People present (lines said)

  1. dougwig (41)
  2. rm_work (25)
  3. sballe_ (15)
  4. sbalukoff (14)
  5. TrevorV (10)
  6. xgerman (9)
  7. blogan (4)
  8. openstack (3)
  9. vjay7 (2)
  10. jamiem (1)
  11. johnsom (1)
  12. vivek-ebay (1)


Generated by MeetBot 0.1.4.