#openstack-meeting-4: neutron lbaas

Meeting started by dougwig at 16:00:03 UTC (full logs).

Meeting summary

  1. Roll call and Agenda and general waking up... (dougwig, 16:00:11)
    1. https://wiki.openstack.org/wiki/Network/LBaaS#Meeting_02.12.2014 (dougwig, 16:00:26)

  2. Announcements (dougwig, 16:01:57)
    1. https://review.openstack.org/#/c/123487/ (dougwig, 16:02:07)

  3. Flavors (dougwig, 16:03:34)
    1. https://review.openstack.org/#/c/102723 (dougwig, 16:03:40)

  4. Advanced services split discussion (dougwig, 16:05:27)
    1. https://review.openstack.org/#/c/136835/ (dougwig, 16:05:32)
    2. http://eavesdrop.openstack.org/meetings/networking/2014/networking.2014-12-02-14.01.log.html (dougwig, 16:05:41)

  5. Open discussion (dougwig, 16:15:06)
  6. neutron lbaas meetup (dougwig, 16:16:50)
    1. VOTE: Voted on "Are you ok with two meetups?" Results are, Maybe: 5, Yes: 4 (dougwig, 16:32:26)
    2. https://www.youtube.com/watch?v=ussCHoQttyQ https://www.youtube.com/watch?v=fpaQpyU_QiM (rm_work, 16:33:37)
    3. ACTION: blogan setup lbaas meetup etherpad (dougwig, 16:41:04)

  7. Open discussion (dougwig, 16:41:14)


Meeting ended at 16:51:34 UTC (full logs).

Action items

  1. blogan setup lbaas meetup etherpad


Action items, by person

  1. blogan
    1. blogan setup lbaas meetup etherpad


People present (lines said)

  1. dougwig (91)
  2. blogan (66)
  3. sbalukoff (55)
  4. xgerman (49)
  5. rm_work (23)
  6. sballe (17)
  7. mestery (13)
  8. openstack (9)
  9. ajmiller (7)
  10. ptoohill (6)
  11. johnsom (4)
  12. TrevorV (3)
  13. kobis (2)
  14. jamiem (1)
  15. jorgem (1)
  16. evgenyf (1)
  17. markmcclain (1)


Generated by MeetBot 0.1.4.