#openstack-meeting-4: neutron lbaas

Meeting started by dougwig at 16:00:02 UTC (full logs).

Meeting summary

  1. roll call and agenda (dougwig, 16:00:11)
    1. https://wiki.openstack.org/wiki/Network/LBaaS (dougwig, 16:00:16)

  2. Announcements (dougwig, 16:01:06)
  3. Mid-cycle meetup details (dougwig, 16:02:18)
    1. https://etherpad.openstack.org/p/lbaas-kilo-meetup (dougwig, 16:02:24)
    2. https://etherpad.openstack.org/p/lbaas-kilo-meetup (dougwig, 16:05:37)
    3. ACTION: johnsom research neutron client vs openstack client (dougwig, 16:18:34)

  4. Open Discussion (dougwig, 16:20:41)
    1. https://review.openstack.org/#/c/144833/ (blogan, 16:22:50)

  5. Object status (dougwig, 16:25:58)
    1. ACTION: dougwig put lbaasv1 upgrade question on neutron on-demand agenda for next week (dougwig, 16:29:33)

  6. Open Discussion (dougwig, 16:32:41)


Meeting ended at 16:36:37 UTC (full logs).

Action items

  1. johnsom research neutron client vs openstack client
  2. dougwig put lbaasv1 upgrade question on neutron on-demand agenda for next week


Action items, by person

  1. dougwig
    1. dougwig put lbaasv1 upgrade question on neutron on-demand agenda for next week
  2. johnsom
    1. johnsom research neutron client vs openstack client
  3. openstack
    1. johnsom research neutron client vs openstack client


People present (lines said)

  1. dougwig (62)
  2. blogan (41)
  3. xgerman (25)
  4. rm_work (18)
  5. sballe (7)
  6. johnsom (5)
  7. sbalukoff (4)
  8. SantoshNetScaler (4)
  9. openstack (4)
  10. TrevorV (3)
  11. a2hill (2)
  12. ajmiller (1)


Generated by MeetBot 0.1.4.