#openstack-meeting-4: neutron lbaas

Meeting started by dougwig at 16:00:04 UTC (full logs).

Meeting summary

  1. good morning/evening (dougwig, 16:00:13)
    1. https://wiki.openstack.org/wiki/Network/LBaaS (dougwig, 16:00:54)

  2. Announcements (dougwig, 16:02:17)
    1. https://review.openstack.org/#/c/144831/5 (dougwig, 16:02:43)
    2. https://review.openstack.org/#/c/144832/ (blogan, 16:04:09)

  3. Mid-cycle meetup details (dougwig, 16:04:46)
    1. https://etherpad.openstack.org/p/lbaas-kilo-meetup (dougwig, 16:04:51)
    2. https://review.openstack.org/#/c/111475/ (dougwig, 16:09:55)
    3. https://etherpad.openstack.org/p/lbaas_reviews (dougwig, 16:10:30)
    4. ACTION: evgenyf Propose L7 extension in neutron master (dougwig, 16:22:56)

  4. Statuses (Provisioning and Operating) (blogan) (dougwig, 16:26:45)
    1. ACTION: blogan Two status/status tree/sharing of objects writeup to ML (dougwig, 16:42:42)

  5. Add constraint that V1 and V2 cannot be enabled at the same time (dougwig, 16:50:25)


Meeting ended at 17:02:50 UTC (full logs).

Action items

  1. evgenyf Propose L7 extension in neutron master
  2. blogan Two status/status tree/sharing of objects writeup to ML


Action items, by person

  1. blogan
    1. blogan Two status/status tree/sharing of objects writeup to ML
  2. evgenyf
    1. evgenyf Propose L7 extension in neutron master


People present (lines said)

  1. dougwig (117)
  2. blogan (73)
  3. rm_work (35)
  4. xgerman (29)
  5. ptoohill (22)
  6. jorgem (17)
  7. sballe__ (8)
  8. evgenyf (7)
  9. johnsom (7)
  10. openstack (3)
  11. SantoshNetScaler (2)
  12. jamiem (1)
  13. ajmiller (1)


Generated by MeetBot 0.1.4.