#openstack-meeting-4: neutron lbaas

Meeting started by dougwig at 15:59:51 UTC (full logs).

Meeting summary

  1. roll call (dougwig, 16:00:02)
  2. Announcements (dougwig, 16:01:35)
    1. https://wiki.openstack.org/wiki/Network/LBaaS (dougwig, 16:02:30)

  3. v2 update, Docs and Tests (dougwig, 16:03:46)
    1. ACTION: dougwig submit non-voting job for v2 tempest tests, to provide a simpler environment for Aish's testing (dougwig, 16:15:12)

  4. "Make subnet_id for lbaas v2 member create optional"? (dougwig, 16:18:07)
  5. Open discussion (dougwig, 16:24:52)


Meeting ended at 16:32:45 UTC (full logs).

Action items

  1. dougwig submit non-voting job for v2 tempest tests, to provide a simpler environment for Aish's testing


Action items, by person

  1. Aish
    1. dougwig submit non-voting job for v2 tempest tests, to provide a simpler environment for Aish's testing
  2. dougwig
    1. dougwig submit non-voting job for v2 tempest tests, to provide a simpler environment for Aish's testing


People present (lines said)

  1. dougwig (43)
  2. xgerman (15)
  3. blogan (14)
  4. ajmiller (10)
  5. evgenyf (7)
  6. madhu (7)
  7. Aish (6)
  8. fnaval (5)
  9. ptoohill (5)
  10. openstack (3)
  11. johnsom (2)
  12. TrevorV (2)
  13. pc_m (2)
  14. Santosh_NS (2)
  15. sballe__ (2)
  16. rm_work (1)
  17. barclaac (1)
  18. jamiem (1)
  19. bharath (1)


Generated by MeetBot 0.1.4.