#openstack-meeting-4: neutron lbaas

Meeting started by dougwig at 16:00:23 UTC (full logs).

Meeting summary

  1. roll call (dougwig, 16:00:29)
    1. https://wiki.openstack.org/wiki/Network/LBaaS (dougwig, 16:02:16)

  2. Announcements (dougwig, 16:02:27)
  3. v2 update, Docs, Tests, and Vendor Drivers (dougwig, 16:04:02)
  4. pinning neutron version for unit tests (dougwig, marun) (dougwig, 16:10:59)
    1. https://review.openstack.org/#/c/163026/ (dougwig, 16:12:05)
    2. https://review.openstack.org/#/c/163062/ (dougwig, 16:12:13)

  5. Where to put the devstack install documentation? (Aish) (dougwig, 16:28:38)
    1. https://review.openstack.org/#/c/158512/ (Aish, 16:31:01)

  6. Open Discussion (dougwig, 16:32:55)
    1. https://review.openstack.org/#/c/145085/21 (evgenyf, 16:34:36)
    2. ACTION: mestery post to ML about packaging (dougwig, 16:48:56)


Meeting ended at 16:50:35 UTC (full logs).

Action items

  1. mestery post to ML about packaging


Action items, by person

  1. mestery
    1. mestery post to ML about packaging


People present (lines said)

  1. dougwig (60)
  2. blogan (53)
  3. evgenyf (29)
  4. xgerman_ (29)
  5. marun (7)
  6. mestery (6)
  7. ptoohill (6)
  8. rm_work (4)
  9. Aish (4)
  10. openstack (4)
  11. johnsom (3)
  12. madhu_ (3)
  13. jwarendt (1)
  14. zhhuabj (1)


Generated by MeetBot 0.1.4.