#openstack-meeting-3: neutron_qos

Meeting started by ajo at 14:04:07 UTC (full logs).

Meeting summary

  1. Announcements (ajo, 14:04:35)
    1. http://www.ajo.es/post/123458887419/neutron-quality-of-service-coding-sprint QoS mid cycle report (ajo, 14:05:17)

  2. Testing gaps (ajo, 14:07:15)
    1. https://etherpad.openstack.org/p/neutron-qos-testing-gaps (ajo, 14:07:21)
    2. http://paste.fedoraproject.org/241292/36363675 POC files which may need testing (ajo, 14:10:55)
    3. http://paste.fedoraproject.org/241295/14363637 the full POC patch (don't try to test as-is, it's only for reference) (ajo, 14:11:45)
    4. http://paste.fedoraproject.org/241300/63640691 grep -C 5 "TODO([Qq]o[Ss])" over the previous link (ajo, 14:12:55)

  3. Test/TODO checklist (ajo, 14:21:24)
  4. Summit presentation(s) (ajo, 14:41:10)
    1. ACTION: ajo write email about presentations to all interested parties (ajo, 14:52:09)
    2. ACTION: ihrachyshka communicating feature/qos plan to openstack-dev towards merging back to master (ajo, 14:54:14)


Meeting ended at 14:57:03 UTC (full logs).

Action items

  1. ajo write email about presentations to all interested parties
  2. ihrachyshka communicating feature/qos plan to openstack-dev towards merging back to master


Action items, by person

  1. ajo
    1. ajo write email about presentations to all interested parties
  2. ihrachyshka
    1. ihrachyshka communicating feature/qos plan to openstack-dev towards merging back to master
  3. openstack
    1. ihrachyshka communicating feature/qos plan to openstack-dev towards merging back to master


People present (lines said)

  1. ajo (156)
  2. ihrachyshka (31)
  3. irenab (31)
  4. moshele (11)
  5. ramanjaneya_ (4)
  6. openstack (3)
  7. armax (1)


Generated by MeetBot 0.1.4.