#openstack-meeting-3: neutron_qos

Meeting started by njohnston at 14:01:08 UTC (full logs).

Meeting summary

  1. announcements (njohnston, 14:01:50)
  2. Merged changes (njohnston, 14:03:19)
    1. https://review.openstack.org/#/c/326282/ (njohnston, 14:03:34)
    2. https://review.openstack.org/#/c/327935/ (njohnston, 14:04:26)

  3. Approved RFEs (njohnston, 14:07:02)
    1. http://tinyurl.com/qos-rfe-approved (njohnston, 14:07:15)
    2. https://bugs.launchpad.net/neutron/+bug/1468353 (njohnston, 14:07:16)
    3. https://bugs.launchpad.net/neutron/+bug/1560961 (njohnston, 14:08:07)
    4. http://markmail.org/message/tdcz32cm5qtllm2d (davidsha, 14:11:43)
    5. http://markmail.org/message/tdcz32cm5qtllm2d (ajo, 14:11:52)
    6. http://lists.openstack.org/pipermail/openstack-dev/2016-June/097426.html (njohnston, 14:12:26)

  4. Not Yet Approved RFEs (njohnston, 14:19:57)
    1. http://tinyurl.com/qos-rfe-unapproved (njohnston, 14:20:04)
    2. https://bugs.launchpad.net/neutron/+bug/1586056 (njohnston, 14:20:12)
    3. ACTION: ajo publish ML thread about https://bugs.launchpad.net/neutron/+bug/1586056 "[RFE] Improved validation mechanism for QoS rules with port types" (ajo, 14:20:52)
    4. https://bugs.launchpad.net/neutron/+bug/1580149 (njohnston, 14:21:32)
    5. https://bugs.launchpad.net/neutron/+bug/1505631 (njohnston, 14:23:26)

  5. Bugs (njohnston, 14:23:56)
    1. https://bugs.launchpad.net/neutron/+bug/1587291 (njohnston, 14:24:30)
    2. https://review.openstack.org/329852 (njohnston, 14:25:09)
    3. https://review.openstack.org/326902 (njohnston, 14:25:10)
    4. https://review.openstack.org/324545 (njohnston, 14:25:10)
    5. https://bugs.launchpad.net/neutron/+bug/1566514 (njohnston, 14:26:20)
    6. https://review.openstack.org/328259 (njohnston, 14:26:36)
    7. https://review.openstack.org/328273 (njohnston, 14:26:36)
    8. https://bugs.launchpad.net/neutron/+bug/1515564 (njohnston, 14:27:34)
    9. https://review.openstack.org/#/c/244680/ (njohnston, 14:27:51)
    10. https://review.openstack.org/325889 (njohnston, 14:28:49)

  6. Open Discussion (njohnston, 14:31:08)


Meeting ended at 14:42:18 UTC (full logs).

Action items

  1. ajo publish ML thread about https://bugs.launchpad.net/neutron/+bug/1586056 "[RFE] Improved validation mechanism for QoS rules with port types"


Action items, by person

  1. ajo
    1. ajo publish ML thread about https://bugs.launchpad.net/neutron/+bug/1586056 "[RFE] Improved validation mechanism for QoS rules with port types"


People present (lines said)

  1. njohnston (80)
  2. ajo (80)
  3. ralonsoh (23)
  4. openstack (14)
  5. davidsha (5)
  6. ihrachys (2)


Generated by MeetBot 0.1.4.