#openstack-meeting-3: neutron_qos

Meeting started by ralonsoh at 14:00:10 UTC (full logs).

Meeting summary

  1. RFEs (ralonsoh, 14:01:32)
    1. https://bugs.launchpad.net/neutron/+bug/1634798 (ralonsoh, 14:01:42)
    2. https://bugs.launchpad.net/neutron/+bug/1505627: (ralonsoh, 14:03:21)
    3. https://bugs.launchpad.net/neutron/+bug/1505627 (ralonsoh, 14:04:51)

  2. Bugs (ralonsoh, 14:06:50)
    1. https://bugs.launchpad.net/neutron/+bug/1653882 (ralonsoh, 14:06:59)
    2. https://bugs.launchpad.net/neutron/+bug/1649720 (ralonsoh, 14:07:54)
    3. https://bugs.launchpad.net/neutron/+bug/1649517 (ralonsoh, 14:08:52)
    4. https://bugs.launchpad.net/neutron/+bug/1649503 (ralonsoh, 14:13:13)
    5. https://bugs.launchpad.net/neutron/+bug/1640762 (ralonsoh, 14:14:51)
    6. https://bugs.launchpad.net/neutron/+bug/1640757 (ralonsoh, 14:16:16)
    7. ACTION: slawek ask about https://bugs.launchpad.net/neutron/+bug/1640762 (slaweq__, 14:16:19)
    8. https://bugs.launchpad.net/neutron/+bug/1639220 (ralonsoh, 14:17:43)
    9. ACTION: ajo reply with status of this bug: https://bugs.launchpad.net/neutron/+bug/1639220 (ralonsoh, 14:18:02)
    10. https://bugs.launchpad.net/neutron/+bug/1639186 (ralonsoh, 14:19:04)
    11. https://bugs.launchpad.net/neutron/+bug/1630748 (ralonsoh, 14:21:34)

  3. Other Changes (ralonsoh, 14:23:17)
    1. ACTION: ajo review https://review.openstack.org/#/c/357865/ (ralonsoh, 14:24:29)

  4. Open Discussion (ralonsoh, 14:25:23)
    1. https://review.openstack.org/#/c/401254/ (ralonsoh, 14:25:46)
    2. https://bugs.launchpad.net/neutron/+bug/1639220 (ralonsoh, 14:33:04)
    3. https://review.openstack.org/#/c/357865/ (ralonsoh, 14:41:02)


Meeting ended at 14:48:14 UTC (full logs).

Action items

  1. slawek ask about https://bugs.launchpad.net/neutron/+bug/1640762
  2. ajo reply with status of this bug: https://bugs.launchpad.net/neutron/+bug/1639220
  3. ajo review https://review.openstack.org/#/c/357865/


Action items, by person

  1. ajo
    1. ajo reply with status of this bug: https://bugs.launchpad.net/neutron/+bug/1639220
    2. ajo review https://review.openstack.org/#/c/357865/
  2. openstack
    1. ajo review https://review.openstack.org/#/c/357865/


People present (lines said)

  1. ralonsoh (163)
  2. ajo (58)
  3. slaweq__ (55)
  4. openstack (18)
  5. davidsha (7)


Generated by MeetBot 0.1.4.