#openstack-meeting: neutron_qos

Meeting started by ralonsoh at 15:00:02 UTC (full logs).

Meeting summary

  1. RFEs (ralonsoh, 15:03:05)
    1. https://bugs.launchpad.net/neutron/+bug/1505627 (ralonsoh, 15:03:24)
    2. ACTION: (reedip, 15:04:47)
    3. ACTION: ralonsoh will review https://bugs.launchpad.net/neutron/+bug/1505627 (reedip, 15:05:21)
    4. https://bugs.launchpad.net/neutron/+bug/1634798 (ralonsoh, 15:05:49)
    5. https://bugs.launchpad.net/neutron/+bug/1657089 (ralonsoh, 15:06:53)
    6. https://review.openstack.org/#/c/441912/ (reedip, 15:10:30)
    7. https://bugs.launchpad.net/neutron/+bug/1596611 (ralonsoh, 15:11:52)
    8. https://review.openstack.org/#/c/374506/ (ralonsoh, 15:12:30)
    9. https://bugs.launchpad.net/neutron/+bug/1639220 (ralonsoh, 15:13:20)

  2. Bugs (ralonsoh, 15:18:57)
    1. https://bugs.launchpad.net/neutron/+bug/1676877 (ralonsoh, 15:19:08)
    2. https://bugs.launchpad.net/neutron/+bug/1667138 (ralonsoh, 15:20:57)
    3. https://review.openstack.org/#/c/442375/ (ralonsoh, 15:22:40)
    4. https://bugs.launchpad.net/neutron/+bug/1663908 (ralonsoh, 15:23:31)
    5. https://review.openstack.org/#/c/449710/ (ralonsoh, 15:23:47)
    6. https://bugs.launchpad.net/neutron/+bug/1662109 (ralonsoh, 15:24:53)
    7. https://bugs.launchpad.net/neutron/+bug/1659265 (ralonsoh, 15:26:22)
    8. https://review.openstack.org/#/c/425218/ (ralonsoh, 15:27:07)
    9. https://bugs.launchpad.net/neutron/+bug/1649517 (ralonsoh, 15:28:16)
    10. https://bugs.launchpad.net/neutron/+bug/1649503 (ralonsoh, 15:30:48)
    11. https://review.openstack.org/#/c/410101/ (ralonsoh, 15:31:11)
    12. https://review.openstack.org/#/c/410101/ <-- this one (slaweq, 15:32:46)
    13. https://review.openstack.org/#/c/410101/1/neutron/plugins/ml2/plugin.py (ralonsoh, 15:33:56)

  3. Other Changes (ralonsoh, 15:34:54)
  4. Open Discussion (ralonsoh, 15:42:07)


Meeting ended at 15:48:04 UTC (full logs).

Action items

  1. ralonsoh will review https://bugs.launchpad.net/neutron/+bug/1505627


Action items, by person

  1. ralonsoh
    1. ralonsoh will review https://bugs.launchpad.net/neutron/+bug/1505627


People present (lines said)

  1. ralonsoh (179)
  2. reedip (48)
  3. mlavalle (31)
  4. slaweq (26)
  5. openstack (16)
  6. davidsha (15)


Generated by MeetBot 0.1.4.